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Getting Started 

The Getting Started User Manual explains basic information for using the I-Suite application. Topics in 
this section include: 
  

• I-Suite System Requirements (See Page 4)  

• I-Suite Installation and Initial Setup (See Page 5)  

• Logging into I-Suite (See Page 29) 

• Common Features (See Page 35) 

• Accessing Help (See Page 44) 

• General Instructions (See Page 46) 

• I-Suite Module Descriptions (See Page 48) 

• Working with Grids (See Page 52) 

• Options (See Page 55) 

• Uninstalling I-Suite (See Page 74) 
  

I-Suite System Requirements 

To install and run the I-Suite application, your personal computer must have the following minimum 
system requirements: 
  

• Microsoft Windows XP 
 
OR 
  

• Windows 7 

• Administrator Privileges 
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I-Suite Installation and Initial Setup 

This section explains how to download and install the I-Suite application. 
  

To download and install software on an agency personal computer, you must follow that agency's 
regulations and requirements. You may also need to have Administrator access privileges granted before 
starting this process. For more information, contact your agency's System Administrator. If the computer 
will be the server or if you are running in stand-alone mode, make sure you install the Server application. 

  

Downloading I-Suite 

Follow the steps in this section to download the I-Suite application from the I-Suite Website: 
  

1. Open your Web browser and access the Internet. 

2. In the Address box, type isuite.nwcg.gov to open the I-Suite Website.  

3. Click the Download button that displays at the top of the Web page.  

4. When the Download page displays, scroll down the page until you see the 
version you want to download. 

The most recent version of the program displays at the top of the page.  

  

5. Click the Server link to download the server version of the program. Click the 
Client link to download the client version of the program. 

6. When the Save window displays, use the options on the window to identify where 
you want to download the program. Then click OK or Save (depending on your 
browser) to download the file to your computer. 

  

Installing I-Suite 

Follow the steps in this section to install either the I-Suite Server application or the Client application. 
The main difference between the Server and Client applications is that the database and database 
servers are not installed with the Client system. 
  

Make sure you exit all software applications before starting the installation process.  
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1. Access the folder where you downloaded the I-Suite program. (See Downloading 
I-Suite on Page 5)  

2. Double click the I-Suite program file (either Client or Server) to begin the 
installation process. 

3. When the first InstallShield Wizard window displays, click the Next button. 

4. Follow the instructions that display on the InstallShield Wizard windows to install 
the I-Suite system.   

The InstallShield creates and installs the I-Suite application to the correct folders. DO NOT select a 
different Destination Folder.  

  

5. When the installation process is complete, click the Finish button to restart your 
computer. You can then delete the downloaded installation file. 

If you were installing the I-Suite Client, refer to the First Time Logging into I-Suite - Client (See Page 19) 
instructions. If you were installing the I-Suite Server, refer to the First Time Logging into I-Suite -Server 
(See Page 16) Instructions. 

  

Enabling Server Connectivity for Windows XP/Windows 7 

Follow the steps in this section to enable SQL server connectivity for Windows XP Service Pack 2: 
  

To complete these procedures, you must be logged into Windows as an administrator. If you are running 
other instances of SQL Server, you will need to create an exception for the instance. If you decide at a 
later time that you do not want the instance included in the Exception's list, uncheck the checkbox next 
to the instance. 

  

1. Click the Windows Start menu. Then click the Run option to open the Run 
window. 
 

 

2. In the Open box, enter Firewall.cpl, and then click the OK button. The Windows Firewall window 
displays. 
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3. Click the Exceptions tab to select it.  

In Windows 7 machines, instead of click on the Exceptions TAB, the user will click on the words "Allow a 
program or feature through Windows Firewall" in the upper left corner of the Windows Firewall screen. 
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1. Click the Add Program button to open the Add Program window. 
 

 

5. Click the Browse button to open a Browse window. Use this window to locate the 
instance of SQL Server that you want to add to the Exceptions list. It should be 
located in C:\Program Files\Microsoft SQL Server\MSSQL$ISUITE2\Bin. 

  

6. Click the name of the instance (sqlserver) and then click the Open button.  

7. When the Add a Program window redisplays, make sure the name of the 
instance is highlighted, then click the OK button. 

8. When the Windows Firewall window redisplays, make sure the instance displays 
under Programs and Services.  

9. Click the checkbox next to the name of the instance to check it. Then click the OK 
button. 

  

Setting ISuite Exceptions in Windows 7 Firewall: 

Follow the steps in this section to set ISuite exceptions in Windows 7 Firewall. 
  

1. In the Control Panel, select System and Security then Windows Firewall. 
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2. Select Allow a program or feature through Windows Firewall. 

 
  

3. Click Change Settings then click Allow another program. 
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4. Browse to C:\Program Files|ISuite\. 

The location will be C:\Program Files(x86)\ISuite on Windows 64-bit systems. 

  

 
  

5. Click Open. On the Add a Program window click Add. 
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6. Repeat the above steps for sqlservr (C:\Program Files\Microsoft 
SQL Server\mSSQL.1\MSSQL\Binn)\sqlservr) 

 
  

7. Repeat the above steps for sqlbrowser (C:\Program Files\Microsoft 
SQL Server\90\Shared\sqlbrowser) 
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Enabling Programs for Client Version 

Follow the steps in this section to use Windows Firewall to enable programs for the client version by 
adding them to the Exceptions list.  
  
Adding a program to the Exception's list, has the following advantages:  
  

• You do not have to know a specific port number.   

• The port in the Exception's list that the program uses will only open when the 
program is waiting to receive a connection. 

If you later decide that you do not want the program included in the Exceptions list, uncheck the checkbox 
next to the program. 

  

1. Click the Windows Start menu. Then click the Run option to open the Run 
window.  

2. In the Open box, enter Firewall.cpl, and then click the OK button. The Windows 
Firewall window displays. 

3. Click the Exceptions tab to select it.  



  

     
    Chapter 2:I-Suite Installation 

  

I-Suite Version 13.01.00 Getting Started 13 
  

4. Click the Add Program button to open the Add Program window. 
 

 

5. Click the name of the program (Isuite.exe) and then click the Open button. 

6. When the Add a Program window redisplays, make sure the name of the 
program is highlighted, then click the OK button.  

7. When the Windows Firewall window redisplays, make sure the program displays 
under Programs and Services.  

8. Click the checkbox next to the name of the program to check it. Then click the OK 
button. 

Create an Exception for SQL Server 2005 in Windows Firewall 

In order for the SQL 2005 to communicate with the client machines, you must create an exception to the 
Windows Firewall.  
  

These instructions apply to Microsoft SQL Server 2005 Developer Edition and Microsoft Server 2005 
Express Edition. 

  

1. Click the Windows Start menu. Then click the Run option to open the Run 
window.  
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2. In the Open box, enter Firewall.cpl, and then click the OK button. The Windows 
Firewall window displays. 

In Windows 7 machines, instead of clicking on the Exceptions TAB, the user will click on the words "Allow 
a program or feature through Windows Firewall" in the upper left corner of the Windows Firewall screen.  

  

3. Click the Exceptions tab to select it.  

4. Click the Add Program button to open the Add Program window. 
 

 

5. Click the Browse button next to the Path field. 

6. Navigate to the C:\Program Files\Microsoft SQL 
Server\MSSQL.1\MSSQL\BiNN\sqlserver.exe folder.  

In Windows 7 64 Bit Machines, the folder will be in C:\Program Files(x86)\Microsoft 
SQL Server\MSSQL.1\MSSQL\BiNN. 

  

7. Click the sqlservr.exe program and the Open button. 

The folder in which the sqlservr.exe program is located may be different from the path listed in step 6. 
MSSQL.1 is a placeholder for the instance ID that you obtained in step 6. If you cannot find this program 
located in that directory, you may need to perform a search for the sqlservr.exe file. 

  

8. Click the OK button on the Add Program window. 
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9. Repeat steps 4 - 8 for each instance of SQL Server 2005 that needs an exception. 

  

Create an Exception for SQL Server Browser Service  

To create an exception for the SQL Server Browser service in Windows Firewall, follow these steps: 
  

1. Click the Windows Start menu. Then click the Run option to open the Run 
window.  

2. In the Open box, enter Firewall.cpl, and then click the OK button. The Windows 
Firewall window displays. 

3. Click the Exceptions tab to select it.  

4. Click the Add Program button to open the Add Program window. 
 

 

5. Click the Browse button next to the Path field. 

6. Navigate to the C:\Program Files\Microsoft SQL Server\90\Shared folder. 

In Windows 7 64 Bit Machines, the folder will be C:\Program Files(x86)\Microsoft SQL Server\90\Shared. 

  

7. Click the sqlbrowser.exe program and the Open button. 
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8. Click the OK button on the Add Program window. 

The folder in which the sqlbrowser.exe program is located may be different from the path listed in step 6, 
depending on where SQL Server 2005 is installed. If you cannot find this program located in that 
directory, you may need to perform a search for the sqlbrowser.exe file. 

  

First Time Logging into I-Suite -Server 

Follow the steps in this section if you are logging into the I-Suite server for the first time: 
  

1. Launch the I-Suite application. A Security Message displays indicating that 
"Unauthorized access to this United States Government Computer System and 
software is prohibited by Title 18, United States Code 1030."  
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2. If you want to continue, click the Yes button. A Login window displays: 
 

 

3. Leave the User Name and Password boxes blank. 

4. Click the Initial Server Setup button. A Rules of Behavior window displays for a 
Privileged User Account. 
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5. After you have read the rules of behavior, click the Accept option and the 
OK button to continue. A New User window displays: 
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NOTE: After you use the Initial Setup button to create a user account, the button 
will no longer display on the Login window. If you cannot access the I-Suite 
application after the Initial Setup, either contact a user with Database Admin rights 
(usually the CTSP) or call the Help Desk. 

6. Enter the User ID you want to use to log into the I-Suite system. 

7. Enter your First Name and Last Name. 

8. Enter a New Password to use to log into the I-Suite system. Use the following 
rules to create your password: 

• The password must contain at least 12 characters. 

• The password must contain at least 1 lower case letter. 

• The password must contain at least 1 upper case letter. 

• The password must contain at least 1 number. 

• The password must contain at least 1 of the following special characters: ! # % 
& ^ _ 

• The Password cannot be a dictionary word.  

• The Password cannot be one of the 24 previous passwords defined for the 
account.  

9. In the Confirm Password box, enter your password a second time to make sure 
you entered it correctly. 

10. Click the OK button to log into the I-Suite application. 

11. After I-Suite opens, close the application. Then log into the system using your new 
user name and password. 

Before you can perform any functions within I-Suite, you must attach a database (See Attaching an 
Incident Database in the Database Admin User Guide).  

  

First Time Logging into I-Suite - Client 

Follow the steps in this section if you are logging into the I-Suite client for the first time: 
  

Only one login per user for each database is allowed. If you attempt to log into a database more than 
once with the same user name, an error message displays indicating that you are already logged into the 
database under that user name. 

  

1. Launch the I-Suite application. A Security Message displays indicating that 
"Unauthorized access to this United States Government Computer System and 
software is prohibited by Title 18, United States Code 1030."  
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2. If you want to continue, click the Yes button. A Login window displays: 

 
2. Enter your I-Suite User Name.  

3. Enter your I-Suite Password. 
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4. In the Server box, you can either select the appropriate server from the drop-
down list or type the name of the server.  

If you type the name of the server in the Server box, you will also have to type the name of the database 
in the Database box. The system will not display any names in the Database drop-down list. 

  

5. In the Database box, either select the name of the appropriate database from the 
drop-down list or type the name of the database. 

6. Click the OK button to log into the I-Suite application. 

7. When the Rules of Behavior window opens, indicate whether you are a Forest 
Service employee or a Non Forest Service employee. 

 
  

8. After you have read the Forest Service or Non Forest Service Rules of Behavior, 
click the Accept option and the OK button to continue logging into the system. 

9. When the Reset Password window opens, enter a New Password and a 
Confirm Password to change the password to your User Account. Click the 
OK button to continue logging into the system. 
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Logging in & Logging Out 

Follow the instructions in this section to log into and out of the I-Suite system. 
  

First Time Logging into I-Suite -Server 

Follow the steps in this section if you are logging into the I-Suite server for the first time: 
  

1. Launch the I-Suite application. A Security Message displays indicating that 
"Unauthorized access to this United States Government Computer System and 
software is prohibited by Title 18, United States Code 1030." 

 
  

2. Click the Yes button to acknowledge the warning and continue with the Login 
process. A Login window displays:  
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3. Leave the User Name and Password boxes blank. 

4. Click the Initial Server Setup button. A Rules of Behavior window displays for a 
Privileged User Account. 
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5. After you have read the rules of behavior, click the Accept option and the 
OK button to continue. A New User window displays:  
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NOTE: After you use the Initial Server Setup button to create a user account, the 
button will no longer display on the Login window. If you cannot access the I-Suite 
application after the Initial Setup, either contact a user with Database Admin rights 
(usually the CTSP) or call the Help Desk. 

6. Enter the User ID you want to use to log into the I-Suite system. 

7. Enter your First Name and Last Name. 

8. Enter a New Password to use to log into the I-Suite system. Use the following 
rules to create your password: 

• The password must contain at least 12 characters. 

• The password must contain at least 1 lower case letter. 

• The password must contain at least 1 upper case letter. 

• The password must contain at least 1 number. 

• The password must contain at least 1 of the following special characters: ! # % 
& ^ _ 

• The Password cannot be a dictionary word.  

• The Password cannot be one of the 24 previous passwords defined for the 
account.  

8. In the Confirm Password box, enter your password a second time to make sure 
you entered it correctly. 

9. Click the OK button to log into the I-Suite application. 

10. After I-Suite opens, close the application. Then log into the system using your new 
user name and password. 

Before you can perform any functions within I-Suite, you must attach a database (See Attaching an 
Incident Database in the Database Admin User Guide). 

  
  

Logging into I-Suite as New User 

If you are a new user in the I-Suite system, follow the steps in this section to log into the I-Suite system: 
  

1. Launch the I-Suite application. A Security Message displays indicating that 
"Unauthorized access to this United States Government Computer System and 
software is prohibited by Title 18, United States Code 1030." 
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2. If you want to continue, click the Yes button. The Login window displays: 
 

  

3. If needed, click the More>> button to display additional fields. 

4. Enter your User Name. 
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5. Enter your temporary Password. 

If you enter an incorrect password three consecutive times, the user account will be locked. If this occurs, 
contact your system administrator. 

  

5. From the Server drop-down list, select the (LOCAL)\ISUITE2Server.  

6. Click the OK button to log into the I-Suite application. 

7. When the Rules of Behavior window opens, indicate whether you are a Forest 
Service employee or a Non Forest Service employee. 

 
  

8. After you have read the Forest Service or Non Forest Service Rules of Behavior, 
click the Accept option and the OK button to continue logging into the system. 
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9. Click the OK button to display the Reset Password window: 
 

  

10. In the New Password box, enter your new password. Use the following rules to 
create your password:  

• The password must contain at least 12 characters. 

• The password must contain at least 1 lower case letter. 

• The password must contain at least 1 upper case letter. 

• The password must contain at least 1 number. 

• The password must contain at least 1 of the following special characters: ! # 
% & ^ _ 

• The password cannot be the same as the temporary password. 

• The Password cannot be a dictionary word.  

• The Password cannot be one of the 24 previous passwords defined for the 
account.  

8. In the Confirm Password box, type your password a second time to make sure 
you entered it correctly. 

9. Click the OK button to log into the I-Suite application. 

  

Logging into I-Suite 

Follow the steps in this section to log into the I-Suite application after your login and password are 
defined: 
  

Only one login per user for each database is allowed. If you attempt to log into a database more than 
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once with the same user name, an error message displays,indicating that you are already logged into the 
database under that user name. 

  

If you attempt to login to a user account with an invalid Password five consecutive times, the user 
account will be disabled. If this occurs, you will need to contact your system administrator and ask them to 
enable the user account. 

  

1. Launch the I-Suite application. A Security Message displays indicating that 
"Unauthorized access to this United States Government Computer System and 
software is prohibited by Title 18, United States Code 1030." 
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2. The Login window displays: 
 

  

3. Enter your I-Suite User Name. 

4. Enter your I-Suite Password. 

If you enter an incorrect password three consecutive times, the user account will be locked. If this occurs, 
contact your system administrator. 

  

5. Click the OK button to log into the I-Suite application 

Passwords expire every 60 days. If the password for your user account will expire in three or less days, a 
message displays indicating that the password is about to expire. To change your password at that time, 
click the Change Password button. If you do not want to change your password at that time, click the 
Cancel button. 

  

If the password for your user account has expired, a message displays indicating that your password has 
expired. When you click the OK button, the Reset Password window opens. You must define a new 
password before you can access the I-Suite system. 

  

Logging into I-Suite After Your Password is Reset 

Follow the steps in this section to log into I-Suite after your password is reset: 
  

Occasionally, the DB Admin may need to reset your password. When this occurs, the DB Admin will give 
you a temporary password to use the next time you log into I-Suite. You will then need to create a new 
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password to complete the log in process.  

  

1. Launch the I-Suite application. A Security Message displays indicating that 
"Unauthorized access to this United States Government Computer System and 
software is prohibited by Title 18, United States Code 1030." 
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2. Launch the I-Suite application. The Login window displays. 
 

 

3. Enter your User Name and temporary Password. Then click the OK button. The 
Reset Password window displays. 
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4. In the New Password box, enter your new password. Use the following rules to 
create your password: 

• The password must contain at least 12 characters. 

• The password must contain at least 1 lower case letter. 

• The password must contain at least 1 upper case letter. 

• The password must contain at least 1 number. 

• The password must contain at least 1 of the following special 
characters: ! # % & ^ _ 

• The password cannot be the same as the temporary password. 

• The Password cannot be a dictionary word.  

• The Password cannot be one of the 24 previous passwords defined for 
the account.  

4. In the Confirm Password box, enter the password a second time to make sure it 
was entered correctly. 

5. Click the OK button to reset your password. 

  

Logging Out of I-Suite  

From the File menu, select the Exit option.  
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Common Features 

This section describes some of the features that are common to all areas of the I-Suite system:  
 Injury/Illness  

Menus 

The following drop-down menus display at the top of the I-Suite windows:  
  
File Menu 
The following options are available in the File menu in all modules: 
  

• Open Database - Opens an incident database in I-Suite. 
• Print - Prints the grid in the open module or a report selected on the Reports 

window. 
  

The Print option is not available in the Database Admin module. 

  

• Refresh Data - Refreshes the data on your window. 
• Exit - Closes the I-Suite application. 

  
The following options are available in the File menu when the IAP module is open: 
  

• New Form - Creates a new form.  

• Close Form - Closes an open form. 

• Save - Saves a form. 
• Save All - Saves all open forms. 

• Export - Exports a form to a PDF file. 

• Export Plan - Exports an entire plan to one or more PDF files. 

• Print Preview - Previews the form. 

• Print Preview Plan - Previews an entire plan. 
• Print Current Form - Prints the current form that is open. 

• Print Plan - Prints an entire plan. 
  
Modules Menu 
The following options are available in the Modules menu: 
  

• Database Admin - Opens the Database Admin Module. 
• Data Admin - Opens the Data Admin Module. 

• Resources - Opens the Resources Module. 
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• Cost - Opens the Cost Module. 
• Supply - Opens the Supply Module. 
• IAP - Opens the Incident Action Plan Module. 
• Demob - Opens the Demob Module. 

• Time - Opens the Time Module. 
• Injury/Illness - Opens the Injury/Illness Module. 

  
Filters Menu 
Select an option from the Filters drop-down menu to filter the Resources grid by:  
  

• Aircraft  

• Crews  

• Equipment  

• Overhead  

• All  

• All Personnel  
  

The Filters menu displays in all modules except IAP. 

  
Reports Menu 
Select an option from the Reports menu to print the following types of reports: 
  

• Cost Reports  

• Demob Reports  

• Plans Reports  

• Supply Reports  

• Time Reports  

• Custom Reports  

• Injury/Illness Reports 
  
Tools Menu 
The following options are available in the Tools menu in all modules: 
  

• Options - Define the settings for the different modules in I-Suite. 
  

The settings you can change in Options depends on the permissions that are assigned to you in the I-
Suite system. 

  

• Quick Stats - Quickly view Stats in the I-Suite system. 

• Change Password - Change your I-Suite password. 
  
The following options are available in the Tools menu when the IAP module is open: 
  

• Copy Form - Copies an existing form to create a new one. 

• Copy Plan - Copies an existing plan to create a new one. 
• Spell Check - Spell checks a form. 

• Form 203 Template - Defines the template for the ICS 203 form. 

• Form 204 Template - Defines the template for the ICS 204 form. 
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• Final - Finalizes a form. 

• Master Frequency - Creates a Master Frequency List. 
  
Help Menu 
The following options are available in the Help menu: 
  

• I-Suite Help - Opens Help information for the I-Suite application. 

• About - Displays version information for I-Suite. 
• Support - Displays contact information for the HelpDesk. 

  
Time Menu 
The Time menu only displays when you are in the Time module. The following options are available in 
this menu: 
  

• Admin Office For Payment - Adds administrative office information to I-Suite. 

• Contractor - Adds contractors and agreements to I-Suite. 
  
Cost Menu 
The Cost menu only displays when you are in the Cost module. The following options are available in 
this menu: 
  

• Acres Burned - Defines acres burned information. 
• Cost Analysis Benchmark Setup - Sets up the data to use in the Cost Analysis 

Report you can print on the Cost Report window.  

• Divisions - Defines a division for Cost Apportionment purposes. 
• Graphs - Creates standard or custom Cost Graphs. 

• Accruals - Creates an Accrual Extract. 
• Projections - Creates Cost Projections. 
• Rates - Defines Rate Areas and Rates. 

  
Edit Menu 
The Edit menu only displays when you are in the IAP Module. The following options are available in this 
menu: 
  

• Copy - Copies a form. 

• Cut - Cuts text that is highlighted in a form. 
• Paste - Pastes text that was cut or copied into a form. 

• Delete Form - Deletes a form. 

• Format - Changes the font style. 
  
View Menu 
The View menu only displays when you are in the IAP module. The following options are available in this 
menu: 
  

• Form - Displays all forms in the Tree View. 

• Individual Form - Displays only specific forms in the Tree View. 

• Plan - Displays plans in the Tree View. 
  
Shifts Menu 
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The Shifts menu only displays when you are in the IAP module. The following options are available in 
this menu: 
  

• Define Shifts - Adds shifts to IAP. 
  
Window Menu 
The Window menu only displays when you are in the IAP module. This menu contains a list of the forms 
that are currently open. Select a listed form, to make that the active form in the window. Select the Close 
All Forms option to close all forms that are open. 
  
Supply Menu 
The Supply menu only displays when you are in the Supply Module. The following options are available 
in this menu: 
  

• Release (Permanent) - Permanently releases supply items to another location, 
such as a cache or another incident. 

• Add/Edit Location - Adds or edits a location. 
• Add/Edit Supply Items - Adds or edits a Supply item. 

• Transfer (At Incident) - Transfers a Supply item from one resource to another 

• Import Shipment --Import Supply shipment. 

• Inventory - Allows the user to manually change inventory counts. 
  

Toolbars 

The following toolbars display at the top of the I-Suite windows: 
  

Main Toolbar 
The Main toolbar contains two separate types of buttons: 
  

Module Buttons 
The Module buttons open modules in the I-Suite system. These buttons are located on the left side of 
the Main toolbar. The following example identifies the buttons and the modules that they open: 

  

 
  

Action Buttons 
The Action buttons perform an action in one of the I-Suite modules. These buttons are located on the 
right side of the Main toolbar. The following example identifies the buttons and the action that occurs: 
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Filter Toolbar 
The Filter toolbar displays beneath the Main toolbar. Click the buttons in this toolbar to filter the 
information in the Resources grid. The following example identifies the buttons in this toolbar and the 
resources that display in the grid when you click the buttons: 
  

 
  

When the Demob module is open, a Demobed Only checkbox displays beneath the Exclude Filled 
checkbox. This option only displays in the Demob module. 

  

Resources Toolbar 
The Print T-Card Labels button displays to the right of the Filter toolbar when you are in the Resources 
module. Click this button to print T-Card Labels. The following is an example of this button: 
  

 
 
 
The Group Check-In and No Grouping buttons display to the right of the Print T-Card Labels button 
when you are in the Resources module. Click the C button to open the Manage Resources window and 
select the users to check-in as a group. Click the N button to turn off the grouping option.  
 

 
  

  
Time Toolbar 
The Time toolbar displays to the right of the Filter toolbar when you are in the Time module. The 
following example identifies the buttons in this toolbar: 
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• Post Time - Post time for a resource. 

• Adjustments - Make adjustments to the time for items such as Quarters and 
Lodging, Meals, Travel, etc. 

• Treat enter as Tab - If you would like the Enter key to work as the Tab key when 
moving between options, click to check the Treat enter as Tab checkbox. 

• Print Invoice - Print either an OF 288 or an OF 286, depending on the resource 
you have selected. 

  

Cost Toolbar 
The Cost toolbar displays to the right of the Filter toolbar when you are in the Cost module. The 
following example identifies the buttons and options in this toolbar: 
  

 
  

• Show Costs - Click this button to display the Manage Cost grid at the bottom of 
the window. This grid contains a list of Daily Costs for a selected resource.  

• Archive Resources - Click this button to archive resources, so they are not 
included when Cost Processes are run. 

• Total - When this option is checked, the total cost displays for the selected 
resource, as well as any rollup costs. 

• Flow Down - When this option is checked, the flow-down feature for the Manage 
Cost grid occurs. Flow-down allows you to change the Quantity, Unit Cost, 
Units, Rate Type or Division in the Manage Cost grid. When that information 
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changes, the system changes (flows-down) the information in all of the Daily 
records below it that are not locked.  

• Rate Area - To use a rate area other than the Default Standard rate area, select 
the appropriate rate area from this drop-down list.  

• Cost Processes - Select a process from this drop-down list and click the Run 
button to run that process. 

• Resources Selected in Grid - When this checkbox is checked, you can run Cost 
Processes for one or more resources selected in the grid. 

• Run - Click this button after you have selected a Cost Process to run that 
process. 

  

IAP Toolbar 
The IAP toolbar displays beneath the Main toolbar when you are in the Incident Action Plan module. 
The following example identifies the buttons in this toolbar: 
  

 
  

• Create New Form - Displays a list from which you can select the form you want to 
create. 

• Save - Saves the form. 

• Save All - Saves all open forms. 

• Spell Check - Checks the form for spelling errors.  

• Copy Form - Displays a list of forms you can copy. 

• Copy Plan - Displays a list of plans you can copy. 

• Manage By Plan - Displays all forms grouped by an Incident Action Plan. 

• Manage By Form - Displays all forms grouped by form number. You can also use 
this button to only display a certain type of form. 

• Mark Final/Mark Draft - When the form is marked Draft, this button changes it to 
Final. When the form is Final, this button changes it back to Draft. 

• Bold - Bolds text selected in a form. 

• Italic - Italicizes text selected in a form. 

• Underline - Underlines text selected in a form. 
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Supply Toolbar 
The Supply toolbar displays to the right of the Filter toolbar when you are in the Supply module. The 
following example identifies the buttons in this toolbar: 
  

 
  

• Issue - Issue supply items. 

• Issue Returns - Return supplies issued to a resource or location. 

• Receive - Receive supply items. 

• Import Shipment -- Import supply shipment 

• View History - View a history of supply items that were issued. 

• Add/Edit Location - Add or edit locations that are either internal or external to the 
incident. 

• Add Supply Item - Add items to the Supply list. 

• Incident Card -- Links supply card to a resource 

• Issue Report -- Report of currently assigned supplies 

  

Demob Toolbar 
The Demob toolbar displays to the right of the Filter toolbar when you are in the Demob module. The 
following example identifies the buttons in this toolbar. 
  

 
  

• P Button - Click a group of resources in the grid. Then click the P button to change 
the status of the selected group to Pending. . 

• D Button - Click a group of resources in the grid. Then click the D button to 
change the status of the selected group to Demobed. 

When you click either the P or D button, the Save button changes to Save & Next. You must click this 
button to save the changed status to the resource. When you click the Save & Next button, the changes 
are saved and the next selected record displays.  

  

• N Button - If you have used the P or D button to change the status of a group of 
resources, you can change the status back by clicking the N button. You must 
click the N button before saving any changes to the resources. If you saved the 
status change to a resource, it will not be changed back to the original status 
code. 
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• Demob Report Buttons - Prints the following reports when you click the 
respective buttons: 

o Tentative Poster  

o Available for Release  

o Air Travel Request  

o Check Out  

o Actual Demob  

o Ground Support 

• Resources Selected in Grid - When this checkbox is checked and you click a 
Report Button, the report is generated for the resource selected in the grid. 

  

Injury/Illness Toolbar 
The Injury/Illness toolbar displays to the right of the Filter toolbar when you are in the Injury/Illness 
module. The following example identifies the buttons in this toolbar. 
  

 
  

• Show Injury/Illness Details - Display the Manage Injury/Illness area. 

• Defaults - Set defaults for the Injury/Illness module. 

• View History - View a history of injuries and illnesses. 

• Stats Base - Define statistics to use in the Injuries and Frequency report. 

• Previous Injury/Illness - Only display resources with previous injury or illness 
records in the grid. 
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Accessing Help 

This section explains how to access I-Suite help information. There are several methods you can use to 
receive Help for the I Suite Application: 
  

I-Suite Application Help 

Help is available within the I-Suite application. To access the I-Suite Application Help: 
  

1. Select the Help drop-down menu at the top of any I-Suite window.  

2. When the sub-menu displays, select the I-Suite Help option. 

For additional help, contact the I-Suite Help Desk at (866) 224-7677. 
  

Contact information for the I-Suite HelpDesk is available by selecting the Support option listed under the 
Help Menu in I-Suite. 

I-Suite Website 

The I-Suite Website (http://isuite.nwcg.gov) contains a wide variety of I-Suite documentation, 
downloads and updates, including: 
  

• Software Downloads - Click the Download link to access software downloads. 

• Updates - Click the Download link to access software updates. 

• User Guides - Click the User Support link to access User Guides. These guides 
display in a PDF format. 

• Quick Reference Cards - Click the User Support link to access Quick Reference 
Cards in a PDF format. 

• Training Material - Click the Training link to access Training Material. The 
Training Manuals display in a PDF format. 

  

When viewing a PDF file in Adobe Acrobat, you can use the File/Save As option to save the file to your 
computer. 

  

To access other online help on the isuite.nwcg.gov web site, click the Bugs & Tips option to open the 
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Bugs & Tips Web page. 
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General Instructions 

This section contains general instructions for using the I-Suite system. 
  

Security 

Make sure private information is kept confidential. Private information includes Social Security Numbers 
(SSNs) and IRS Federal Employer Tax ID Numbers (EINs), 
  

For more information about clearing out SSNs and EINs, see Purging Social Security Numbers in the 
Database Admin User's Guide. For information about changing your password, see Changing an I-Suite 
Password  in the Database Admin User's Guide.  

  

Opening an I-Suite Module 

1. Click the Modules menu at the top of the window.  

2. Click a module listed in the Modules menu to open it. 

You can also click a module button in the toolbar at the top of the I-Suite window to open the module.  

  

Managing All Incidents as One 

If you want to manage all of the incidents as if they were one, follow these steps: 
  

1. At the top of the I-Suite window, click to check the Manage All Incidents As One 
checkbox. 

2. When the Manage All Incidents as One message window displays, click the OK 
button. 

When the Manage All Incidents as One option is selected and you are adding a resource, an Incident 
Name drop-down list is available on the Manage Resource - Add Mode window. Verify that the correct 
Incident Name and Account Code are selected for the new resource. 

  

Managing Incidents Separately 

If you want to manage all incidents separately, follow these steps: 
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1. At the top of the I-Suite window, click to uncheck the Manage All Incidents As 
One checkbox, if it was selected. 

2. From the Incident drop-down list, select the appropriate incident. 

When managing incidents separately, verify that the correct incident displays in the Incident box at the top 
of the Main I-Suite window. 
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I-Suite Module Descriptions 

This section describes the primary purposes of each of the I-Suite modules:  
  

The modules you can access in I-Suite depend on the permissions assigned to the you in the I-Suite 
system. 

  

Database Admin  

You can perform the following functions in the Database Admin module: 
  

• Create an Incident Database 

• Attach an Incident Database 

• Detach an Incident Database 

• Backup an Incident database 

• Restore an Incident Database 

• Copy an Incident Database 

• Rename an Incident Database 

• Define I-Suite Users and Roles 

• Import ROSS Data into I-Suite. 

• Create a Data Repository File 

• Export Financial Data 

• Export Injury/Illness Data 

• Purge SSN/EINs from the Database 

• Merge Incident Databases 
  

Data Admin  

You can perform the following functions in the Data Admin module: 
  

• Define Incidents 

• Define Accounting Codes 

• Define Lookup Tables 
  

Resources 
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The primary purpose of the Resources module is to provide a standardized method to check-in resources 
when they arrive at an incident. This makes record keeping and status assessment easier.  
  
You can perform the following functions in the Resources module: 
  

• Add and Edit Resource Data 

• Roster Crews and Equipment 

• Create Strike Teams and Task Forces 

• Generate Various Incident Reports (including the 209 Report, Section Report, 
Qualifications Report, and Daily Incident Report) 

  

Demob 

The primary purpose of the Demob module is to assist in pre-planing and demobilization of resources. 
You can perform the following functions in the Demob module: 
  

• Demob Planning 

• Define Tentative Release Information. 

• Define Actual Release Information. 

• Generate Demob Reports. 
  

Incident Action Plan (IAP) 

IAP uses the data in the I-Suite database to produce the Incident Action Plan for the incident. You can 
perform the following functions in the IAP module: 
  

• Create a Master Frequency List 

• Define Shifts 

• Create Incident Action Plans Using ICS202, ICS203, ICS204, ICS205, ICS206 
and ICS220 forms 

  

Time  

The primary purpose of the Time module is to track time and create pay documents, including the 
Emergency FireFighter Time Report (OF-288) and the Emergency Equipment Use Invoice (OF-286). You 
can perform the following functions in the Time module: 
  

• Post Personnel Time 

• Post Crew Time 

• Post Contracted Resource Time 

• Post Adjustments 

• Print Invoices 

• Print Time Reports 
  

Cost  
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The primary purpose of the Cost module is to track costs for individual resources. The system creates an 
estimated cost record for every resource for every day. The Cost user can then analyze, manipulate, and 
create outputs of this information in a variety of report formats.  
  
You can perform the following functions in the Cost module: 
  

• Update Daily Cost Records 

• View Daily Cost Records 

• Define Cost Rates 

• Define Acres Burned 

• Define Cost Apportionment Information 

• Create Cost Projections 

• Create Cost Graphs 

• Create Accrual Extracts 

• Generate Cost Reports 
  

Custom Reports 

The primary purpose of Custom Reports is to use I-Suite data to create reports that are not available in 
the Standard Reports. You can perform the following functions in the Custom Reports module: 
  

• Create custom reports with the Report Designer 

• Create custom reports with the Advanced Report Designer 

• Preview, Print, Export, Import, Edit, Delete and Copy custom reports 
  

Supply  

The primary purpose of the Supply module is to track supply items at an incident. You can perform the 
following functions in the Supply module: 
  

• Issue Supply Items 

• Return Issued Supply Items 

• Receive Supply Items 

• Track Supply Inventory 

• View History of Issued Supplies 

• Print Supply Reports 
  

Injury/Illness 

The primary purpose of the Injury/Illness module is to track injuries and illnesses that occur on an 
incident. You can perform the following functions in the Injury/Illness module: 
  

• Add injury and illness information for resources 

• Edit injury and illness information for resources 

• Delete injury and illness information for resources 

• View injury and illness histories 
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• Define statistics to use in the Injuries and Frequency report 

• Print injury/illness reports  

•  
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Working with Grids 

Resource information in I-Suite displays in grids. There are several different ways you can filter 
information in the grids. This section identifies all of the methods you can use. 
  

Filter Buttons 

Click the following buttons in the Filter toolbar to only display the identified types of resources: 

All Resources 
Click this button to display all of the resources in the grid. 

 
  

Aircraft 
Click this button to display only aircraft resources in the grid. 

  
  

Crew 
Click this button to only display crew resources in the grid. 

 
  

Equipment 
Click this button to only display equipment resources in the grid. 

 
  

Overhead 
Click this button to only display overhead resources in the grid.  
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All Personnel  
Click this button to display all personnel resources in the grid. 

 
  

The Add and Edit buttons are disabled when the All Personnel filter is selected. 

  

The All Personnel filter is not available in the Cost module. 

  

Exclude Demobed 

To remove resources that were already demobilized from the grid, click to check the Exclude Demobed 
checkbox. 
  

Exclude Filled 

To remove resources with a Filled status from the grid, click to check the Exclude Filled checkbox. 
  

Filter Bar 

A Filter Bar is located directly above the grid. Each of the empty boxes in the filter bar corresponds to 
headings in the grid. If you type a term in a filter box, I-Suite only displays those resources that match the 
filter term. For example, if you enter AIR above the NAME column in the grid, only those resources with 
names that begin with AIR display in the grid. 
  

 
  

You do not have to enter an entire search term. When you enter the first few characters of a term for any 
column, all entries that begin with those characters display in the grid.  

  
% Wildcards 
You can use the % wildcard to filter the grid based on a word within the column you are filtering. For 
example, enter %Tanker in the Name filter box to display all resources with the word Tanker in their 
name.  
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If you entered the search term Tanker without the % wildcard, I-Suite would only display those names 
that began with the word Tanker. 
  
Clear Filter Bar 
To clear the Filter Bar, click the Clear Filter Bar button located to the left of the Filter Bar. 

 
  

Sorting the Grid 

To sort data in a grid, click a column heading. The grid is sorted based on the column that you select. 
When you click the heading once, the data is sorted in Ascending order. When you click it a second 
time, it is sorted in Descending order.  
  

To use multiple columns to sort the data in the grid, hold down the Shift key and click each column 
heading you want to include in the sort. 

  

Printing the Grid 

After you have filtered and sorted the grid, you can print the grid by clicking the Print button in the Main 
toolbar or selecting the Print option from the File menu.  
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Options 

This section explains how to set options for I-Suite. The following information is included in this section: 
  
Selecting General Options (See Page 55) 
Selecting Resource Options (See Page 57) 
Defining Resource Label Parameters (See Page 59) 
Selecting Time Options (See Page 60) 
Selecting IAP Options (See Page 62) 
Selecting Cost Options (See Page 63) 
Selecting Demob Options (See Page 65) 
Selecting Demob Checkout Options (See Page 66) 
Selecting Travel Questions for Demob (See Page 67) 
Selecting Supply Options (See Page 69) 
Selecting Injury/Illness Options (See Page 70) 

  

Only those modules for which you have user rights are available on the Options window. 

Selecting General Options 

This section explains how to set General Options for the I-Suite application: 
  

Changing Grid Colors 

Follow the steps in this section to change the colors that display in the grids within the I-Suite system: 
  

1. From the Tools drop-down menu, select Options to open the Options window. 
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2. Click the General tab to select it. 

3. From the Grid Area drop-down list, select the area of the grid for which you want 
to change the color. 

4. Click the Color box to open a Color window.  

5. Click the color that you want to use. Then click the OK button to apply it to the 
grid. 

When you change the color, you can preview the change under the Grid Colors area on the General tab. 

  

6. Repeat steps 3 - 5 for each grid area that you want to change. 

7. When you have finished defining the grid colors, click the OK button on the 
Options window to apply your changes. 

  

Data Saved 
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Follow the steps in this section to either show or hide the Data Saved message box when the Save 
button is clicked in any module in I-Suite: 
  

1. From the Tools drop-down menu, select Options to open the Options window. 

2. Click the General tab to select it. 

3. If you want the Data Saved message to display when saving a record in I-Suite, 
click to check the Show Data Saved Message Box checkbox. 
 
If you do not want the Data Saved message to display when saving a record in I-
Suite, click to uncheck the Show Data Saved Message Box checkbox. 

4. Click the OK button to save your changes and close the Options window. 

Selecting Resource Options 

Follow the steps in this section to select the options to use in the Resources area of the I-Suite system: 
  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Resources tab. 

3. Click the lower Resources tab. 
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4. Under Resource Grid Columns, hold down the Ctrl key and click to highlight 
each of the columns you want to select.  

5. If you want to remove the selected columns from the Resource grid, click the 
Hide button. 
 
If you want to display the selected columns in the Resource grid, click the Show 
button. 

Each column with a checkmark in the checkbox next to it is included in the grid. When you click the Show 
button, it places a checkmark in the checkbox next to the selected column. When you click the Hide 
button, it removes the checkmark from the checkbox. You can also click the checkbox next to a listed 
column to either Show or Hide it. 

  

6. To adjust the order in which the columns display in the Resource grid, click a 
column listed under Resource Grid Columns. Then click the Move Up or Move 
Down button to move the column. 

The order in which the columns display under Resource Grid Columns is the order in which they will 
display in the grid. 
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7. If you want to change the titles that display for the Other columns, type the new 
name in the "Other" Column Titles box. For example, to change the name of the 
Other 1 column, enter the new name in the box next to Other 1. 

When the title for the Other columns are changed on the Resources tab, the changes are saved to the 
database. This means that all users will see the changes. 

  

8. If you want to automatically insert the system date and time for the check-in, click 
the System Date option in the Default Check-In Date and Time area.  
 
If you want to leave the check-in date and time blank, click the Blank option in the 
Default Check-In Date and Time area. 

Each user can define the Default Checkin Date and Time they want to use in I-Suite. 

  

9. To add additional Kind Codes for Quick Stats, select the code from the 
Kind/Position drop-down list. Then click the Save button. 
 
To remove Kind Codes for Quick Stats, click the code listed in the Additional 
Kinds used for Quick Stats box. Then click the Delete button. 

When you add additional Kind Codes for Quick Stats, the changes are saved to the database. This 
means that all users will see the changes. 

  

10. When you have made all of your changes, click the Save button to save any 
changes. Click the OK button to close the Options window. 

Defining Resource Label Parameters 

Follow the steps in this section to define the parameters for Resource Labels: 
  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Resources tab. 

3. Click the Labels tab. 
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4. From the Special Purpose Label Printer drop-down list, select the label printer to 
use. 

5. In the First Fontsize box, type the font size to use for the first line on the label. 

6. In the Second Fontsize box, type the font size to use for the second line of the 
label.  

7. In the Top Offset box, type the print offset to use at the top of the label. This 
identifies the amount of space to insert at the top of the label. Use this option, 
along with the Left Offset option, to define where to print the text on the label. 

8. In the Left Offset box, type the print offset to use on the left side of the label. This 
identifies the amount of space to insert on the left side of the label. Use this 
option, along with the Top Offset option, to define where to print the text on the 
label. 

9. From the Font Name drop-down list, select the type of font to print on the label. 

10. Click the OK button to save any changes made to the label settings. 

Selecting Time Options 

Follow the steps in this section to select the options to use in the Time area of the I-Suite system: 
  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Time tab to select it. 
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3. Under Resource Grid Columns, hold down the Ctrl key and click to highlight 
each of the columns that you want to select. 

4. If you want to remove the selected columns from the Resources grid, click the 
Hide button. 
 
If you want to display the selected columns on the Resources grid, click the 
Show button. 

Each column with a checkmark in the checkbox next to it is included in the grid. When you click the Show 
button, it places a checkmark in the checkbox. When you click the Hide button, it removes the checkmark 
from the checkbox. You can also click the checkbox next to the column to either Show or Hide it. 

  

5. To adjust the order in which the columns display on the Time window, click a 
column under Resource Grid Columns, then click the Move Up or Move Down 
button. 

The order in which the columns display under Resource Grid Columns is the order in which they will 
display in the grid. 

  

6. Click the Save button to save your changes. Click the OK button to close the 
Options window. 



  

      
Chapter 10:Options     

  

I-Suite Version 13.01.00 Getting Started 62 
  

Selecting IAP Options 

Follow the steps in this section to select the options to use in the IAP area of the I-Suite system: 
  

1. From the Tools drop-down, select Options. The Options window displays.  

2. Click the IAP tab to select it. 

 
  

3. If you want name data to display in the order last name and then first name, click 
the Last Name, First Name option. 
 
If you want the name data to display in the order first name and then last name, 
click the First Name Last Name option. 

Identify the order in which to display the name data before creating forms in IAP. If you change the order 
after having saved some forms, the order is not changed for the already saved forms. 

  

4. If you want to show the Filled resources that are known to be working on the 
Incident, click the Include Filled option. This is a User option and once set, will 
affect all databases that the user logs in to. It can be turned off and on by clicking 
the check box.  
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5. If you want to only show resources for the incident selected in the Incident drop-
down on the IAP window, click to check the Selected Incident option. 

6. If you want to show resources for all incidents, click to check the All Incidents 
option. 

7. To reduce the size of the buttons in the IAP toolbar, click to check the Small 
Icons checkbox.  
To change the size back to large buttons, click to uncheck the Small Icons 
checkbox. 

8. To change the View Options, click Manage by Plan or Manage by form. Manage 
by form is the default option. 

9. To identify the forms to display in the Tree View on the IAP window, click one of 
the following options under Treeview Display: 

• Show All - Shows all saved forms. 

• By Date - When you select this option, all forms with a date that is newer than 
the defined date display in the Tree View. 

  

When you select the By Date option, you must enter a date into the text box that is next to the option. 
This is the date to which the application refers in order to identify the forms to include in the Tree View. 

  

• Number of days prior to the system date and any newer forms- When you 
select this option, the application calculates the dates to display by 
subtracting the number of days defined from the Current System Date. The 
forms display from the calculated date forward. 

  

When you select the Number of Days option, you must enter a number into the text box that is next to 
the option. This is the number to which the application refers in order to identify the forms to include in the 
Tree View. 

  
10.  Click the Save button to apply any changes made to the IAP settings. Click the OK button to 
close the Options window. 

Selecting Cost Options 

Follow the steps in this section to select options to use in the Cost area of the I-Suite system: 
  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Cost tab to select it. 
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3. Under Resource Grid Columns, hold down the Ctrl key and click to highlight 
each column that you want to select. 

4. If you want to remove the selected columns from the Cost window, click the Hide 
button. 
 
If you want to display the selected columns on the Cost window, click the Show 
button. 

Each column with a checkmark in the checkbox next to it is included in the grid. When you click the Show 
button, it places a checkmark in the checkbox. When you click the Hide button, it removes the checkmark 
from the checkbox. You can also click the checkbox next to a column to either Show or Hide it. 

  

5. To adjust the order in which the columns display on the Cost window, click a 
column. Then click the Move Up or Move Down button to move the selected 
column. 

The order in which the columns display under Resource Grid Columns is the order in which they will 
display in the grid. 

  

6. When you have made all of your changes, click the Save button to save the 
changes. Then click the OK button to close the Options window.  
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Selecting Demob Options 

Follow the steps in this section to select the options to use in the Demob area of the I-Suite system: 
  

Also refer to Selecting Demob Checkout Options (See Page 66) and Selecting Travel Questions for 
Demob (See Page 67). 

  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Demob tab. 

3. Click the lower Demob tab. 

 
  

4. Under Resource Grid Columns, hold down the Ctrl key and click to highlight 
each of the columns you want to select. The following columns are available: 

5. If you want to remove the selected columns from the Demob window, click the 
Hide button. 
 
If you want to display the selected columns on the Demob window, click the Show 
button. 

Each column with a checkmark in the checkbox next to it is included in the grid. When you click the Show 
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button, it places a checkmark in the checkbox. When you click the Hide button, it removes the checkmark 
from the checkbox. You can also click the checkbox next to a column to either Show or Hide it. 

  

6. To adjust the order in which the columns display on the Demob window, click a 
column. Then click the Move Up or Move Down button to move the column. 

The order in which the columns display under Resource Grid Columns is the order in which they will 
display in the grid. 

  

7. When you have made all of your changes, click the Save button to save the 
changes. Click the OK button to close the Options window.  

Selecting Demob Checkout Options 

Follow the steps in this section to select the checkout options to use in Demob: 
  

Also refer to Selecting Demob Options (See Page 65) and Selecting Travel Questions for Demob (See 
Page 67). 

  

1. From the Tools drop-down, select Options. The Options window displays.  

2. Click the Demob tab to select it. 

3. Click the Check-Out tab to select it. 
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4. Under the Logistics Section, click to check each of the options you want to check 
in the Logistics section of form ICS-221. You can include: 

• Supply Unit 

• Communications Unit 

• Facilities Unit 

• Ground Support Unit 

5. If you want to check the Documentation Unit in the Planning Section of the ICS-
221 form, click to check the Documentation Unit checkbox.  

6. If you want to check the Demob Unit in the Planning Section of the ICS-221 
form, click to check the Demob Unit checkbox. 

7. If you want to check the Time Unit in the Finance Section of the ICS-221 form, 
click to check the Time Unit checkbox.  

8. If you want to checkthe Security Unit in the Other Section of the ICS-221 form, 
click to check the Security Unit checkbox.  

9. To include additional information in the Other Section of the ICS-221 form, type 
the name of the option in either of the blank boxes under the Other Section. 
When the name is defined, click to check the checkbox next to the option. 

An example of other additional information is Washing Station. 

  

9. When you have made all of your changes, click the Save button to save the 
changes. Then click the OK button to close the Options window.  

Selecting Travel Questions for Demob 

Follow the steps in this section to define the Air Travel Questions to use in the Demob area of the I-
Suite system: 
  

Also refer to Selecting Demob Options (See Page 65) and Selecting Demob Checkout Options (See Page 
66). 

  

Travel Questions only display in Demob if the Travel Method for the selected resource(s) is defined as 
AIR or A/R (Air with Rental) in the Common Data or Tentative Release areas. Travel questions and 
answers print on the Commercial Air Travel Request Form. 

  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Demob tab to select it. 

3. Click the Travel Questions tab to select it. 
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4. To display a listed question in the Air Travel grid for Demob, click to check the 
Display checkbox next to the question.  

5. To adjust the order in which a travel question displays, click to select the 
Question, and then click the Move Up or Move Down button to adjust the order. 

6. Click the Save button to save your changes.  

If you uncheck Display for a Travel Question, the responses to the question no longer display. Although 
the responses do not display, they are still saved in the database. 

  

Add New Travel Question 

Follow the steps in this section to add new travel questions for the Air Travel Request: 
  

You must click in the grid for the Add button to display. 

  

1. Click the Add button. 

2. In the Question box, enter your new travel question. 

3. Click to check the Display checkbox, if appropriate. 



  

     
    Chapter 10:Options

  

I-Suite Version 13.01.00 Getting Started 69 
  

4. Click the Save button to save the new question. 

5. When finished, click the Save button to save your changes. Click the OK button to 
close the Options window. 

Selecting Supply Options 

Follow the steps in this section to select options for the Supply area of the I-Suite system: 
  

1. From the Tools drop-down menu, select Options to open the Options window.  

2. Click the Supply tab to select it. 

 
  

3. From the Incident drop-down list, select the incident to which the supply options 
apply. 

4. Under Supply Address, enter the supply address, including Address 1, Address 
2, City, State, Zip Code and Phone Number. 

5. If you want to track the supply inventory, click to check the Track Inventory 
checkbox.  

6. When you have made all of your changes, click the Save button to save the 
changes. Click the OK button to close the Options window.  



  

      
Chapter 10:Options     

  

I-Suite Version 13.01.00 Getting Started 70 
  

Selecting Injury/Illness Options 

Follow the steps in this section to select the options to use in the Injury/Illness area of the I-Suite 
application: 
  

1. From the Tools drop-down menu, select Options to open the Options window. 

2. Click the Injury/Illness tab. 

You can also click the Defaults button on the Injury/Illness window to open the Options window with the 
Injury/Illness tab selected. 

  

 
  

3. Under Resource Grid Columns, hold down the Ctrl key and click to highlight 
each of the columns you want to select. 

4. If you want to remove the selected columns from the Resource grid, click the 
Hide button. 
 
If you want to display the selected columns in the Resource grid, click the Show 
button 
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Each column with a checkmark in the checkbox next to it is included in the grid. When you click the Show 
button, it places a checkmark in the checkbox next to the selected column. When you click the Hide 
button, it removes the checkmark from the checkbox. You can also click the checkbox next to a listed 
column to either Show or Hide it. 

  

5. To define a default Incident Type to display in the Incident Type box on the 
Injury/Illness window, select one of the following options from the Incident Type 
drop-down list: 

• All Hazard 

• Prescribed Fire 

• Wildland Fire 

• Wildland Fire Use 

6. To define a default Management Level to display in the Management Level box 
on the Injury/Illness window, select a level (1-5) from the Management Level 
drop-down list. 

7. To define a default Est. Hrs Worked / Day on the Stats Base window, enter the 
amount in the Estimated Average Hours worked per Day per Resource box. 

8. Click the Save button to save your changes. Click the OK button to close the 
Options window. 
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Uninstalling I-Suite 

Follow the steps in this section to uninstall the I-Suite application from your computer: 
  

1. Access the folder where you downloaded the I-Suite program. 

2. Double click the I-Suite program file (either Client or Server) to open the 
InstallShield Wizard. 

 
  

3. Click the Remove option to select it. Then click the Next button.  

4. When the message displays asking whether you want to completely remove the 
application, click the Yes button.  

5. When the uninstall process is complete, a window displays indicating that the 
Uninstall is Complete. Click the Finish button to close the window.  
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6. To remove other I-Suite components from your personal computer, do one of the 
following: 

• To delete all I-Suite components and I-Suite databases, in the Program 
Files folder, delete the ISuite folder. 

• To delete all I-Suite components, but not the I-Suite databases, access the 
Program Files folder. Then open the ISuite folder. Delete the Bin folder. 

7. To complete the uninstall process, restart your computer. 
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Uninstalling I-Suite Server from 
Windows 7 machines 

Follow the steps in this section to uninstall the I-Suite application from your computer: 
  
Uninstalling ISuite Server from Windows 7 Machines requires an extra step PRIOR TO 
running the ISuite Uninstaller (which is located under the Start Menu under All 
Programs in the ISuite folder). You must first stop the SQL Server 2005 Service named 
SQL Server (ISUITE2) as follows: 
  
1. From the desktop, double click the SQL Server Manager icon to start the SQL 

Server Configuration Manager. 

 
  

2. This will open the SQL Server Configuration Manager. Right click on SQL Server 
(ISUITE2) in the right panel and select Stop.  

 
  

3. SQL Server (ISUITE2) is now stopped.  
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4. Do not stop the SQL Server Browser service.  

5. Close the window by clicking on the red X in the upper right corner.  

6. Proceed to uninstall ISuite using the ISuite Uninstaller provided with the ISuite 
application. 
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Revision History 

Revision 
Date  

Revision Summary  

2010-08-20 Revised instructions for SQL Server Exception Procedures. 
2010-04-27 Revised instructions for the 10.01.00 version of I-Suite. 
2009-05-01 Revised instructions for the 9.01.00 version of I-Suite. 
2008-09-04 Revised instructions for the 8.01.04 version of I-Suite. 
2008-04-25 Revised instructions for the 8.01.00 version of I-Suite. 
2007-07-25 Revised instructions for the 7.01.05 version of I-Suite. 
2007-04-20 Revised instructions for the 7.01.00 version of I-Suite. 
2007-01-09 Revised instructions based on changes received for Training Manuals. 
2006-12-04 Revised instructions by adding more detail and graphics. 
2006-06-26 Added instructions for installing the I-Suite Client version. Added instructions for adding a 

SQL Server instance and the I-Suite program to the Windows Firewall Exceptions list. 
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2006-04-17 Instructions for Getting Started with the new I-Suite 2006 application. 
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