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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.0 – IAP: Overview. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Identify the purpose of the Incident 

Action Plan (IAP) module.  

2. Use the data in the I-Suite database to 

produce the Incident Action Plan.  

3. Produce various Incident Command 

System (ICS) forms.  

4. Use the “Master Frequency List” to 

define radio frequencies for the ICS 205. 

5. Identify Options on the IAP window.  
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OUTLINE AIDS & CUES 

INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

6.0-01-ISUITE-EP 

I. INCIDENT ACTION PLAN 

A. Access the Incident Action Plan (IAP) module.  

NOTE: The IAP module shares data with other I-Suite 

modules.  

B. The primary purpose of IAP is to produce an Incident 

Action Plan for the incident.  

C. Use IAP to produce the following Incident Command 

System (ICS) forms:  

1. ICS 202 – Incident Objectives.  

2. ICS 203 – Organization Assignment List.  

3. ICS 204 – Division Assignment List.  

4. ICS 205 – Incident Radio Communications Plan.  

5. ICS 206 – Medical Plan.  

6. ICS 220 – Air Operations Summary.  

E. IAP uses the Master Frequency List to define radio 

frequencies in the ICS 205 – Incident Radio 

Communications Plan.  

F. Identify options on the IAP window:  

EXPLAIN THE BASIC FEATURES OF THE IAP WINDOW AND 

CONDUCT A QUICK, UNINTERRUPTED WALK-THROUGH OF THE 

MENU AND TOOLBAR BUTTONS.  

EXPLAIN THE VARIOUS TREE VIEWS AND HOW TO DISPLAY 

EACH OPTION. EXPLAIN HOW THE TREE VIEW CAN BE USED TO 

SELECT NEW FORMS TO CREATE OR TO SELECT EXISTING 

FORMS TO VIEW, EDIT, COPY, OR PRINT.  

DO NOT FIELD STUDENT QUESTIONS DURING THE WALK 

THROUGH (HAVE STUDENTS SAVE THEIR QUESTIONS FOR THE 

LECTURE). 

1. The IAP toolbar includes the following buttons:  

a. Create New Form - Click a form listed in 

the Tree View. Then click this button to 

create a new form that is the same type as 

the one that is highlighted. You can also 

6.0-02-ISUITE-EP 
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click the Arrow next to this button to 

display a list from which you can select the 

form you want to create.  

b. Save - Saves the form. 

NOTE: The IAP module is the only module with the Save 

button in the module toolbar. 

c. Spell Check - Checks the form for spelling 

errors  

d. Copy Form - Displays a list of forms you 

can copy. 

e. Copy Plan - Displays a list of plans you can 

copy. 

f. Manage By Plan - Displays all forms 

grouped by an Incident Action Plan for a 

specific day and operational period. 

g. Manage By Form - Displays all forms 

grouped by form number. You can also use 

this button to only display a certain type of 

form. 

h. Mark Final/Mark Draft - When the form 

is marked Draft, this button changes it to 

Final. When the form is Final, this button 

changes it back to Draft. 

i. Bold - Bolds text selected in a form. 

j. Italic - Italicizes text selected in a form. 

k. Underline - Underlines text selected in a 

form.  

2. The following IAP Menus display at the top of the 

window: 

a. File - Use the options in this menu to Create 

a New Form, Export a Form to PDF, Export 

a Plan to PDF, Preview a Form, Print a 

Form, Preview a Plan, and Print a Plan. 

b. Edit - Use the options in this menu to edit 

forms. The options that are available 

include: 

• Copy - Select this option to copy a 

form. 
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• Cut - Select this option to cut text that 

is highlighted in a form. 

• Paste - Select this option to paste text 

that was cut or copied into a form. 

• Delete Form - Select this option to 

delete a form. 

• Format - Use the options in this sub-

menu to change the font style or 

underline text. 

c. View - Use the options in this menu to view 

forms. The following options are available: 

• Form - Select this option to display all 

forms in the Tree View. 

• Individual Form - When you select 

this option, a list of forms displays. 

Select a form from the list to only 

display those types of forms in the 

Tree View. 

• Plan - Select this option to display all 

forms grouped by Incident Action 

Plan. 

d. Shifts - Select the Define Shifts option in 

this menu to define shifts. 

e. Tools - Use the options in this menu to: 

• Copy Form - Displays a list of forms 

you can copy. 

• Copy Plan - Displays a list of plans 

you can copy. 

• Spell Check - Checks the form for 

spelling errors. 

• Form 203 Template - Used to 

customize the ICS-203 Form. 

• Form 204 Template - Used to 

customize the ICS-204 Form. 

• Mark Final/Mark Draft - When the 
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form is marked Draft, this changes to 

Final. When the form is Final, this 

changes back to Draft. 

• Master Frequency - Creates the 

Master Frequency List. 

f. Window - When you select this menu, a list 

of forms that are currently open displays. 

Click a form to make that form window 

active. Select Close All Forms to close all 

of the Form windows. 

3. The Tree View displays on the left side of the 

window. You can change the information that 

displays in the Tree View by selecting one of the 

following options from the View drop-down menu:  

NOTE: The forms in the Tree View are limited, based on 

whether Manage All as One is selected. If Manage All as 

One is selected, all forms display in the list. If a single 

incident is selected, only forms for that incident display in the 

list. 

a. Form - Select this option to display all 

forms in the Tree View. 

b. Individual Form - Select this option to 

view a specific form (e.g. Only ICS 203 

forms) in the Tree View. 

c. Plan - Select this option to view plans in the 

Tree View. 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.1 – IAP: Getting Started. 

  

SUGGESTED TIME: 30 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Define shifts.  

2. Use IAP Options.  

3. Set up and customize the ICS 203 

template.  

4. Set up and customize the ICS 204 

template.  

5. Create a Master Frequency List.  

6. Delete a frequency from the Master 

Frequency List.  
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OUTLINE AIDS & CUES 

INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. SETTING UP IAP 

A. Define shifts.  

B. Define IAP Options.  

C. Set up and customize the ICS 203 template.  

D. Set up and customize the ICS 204 template.  

E. Create a Master Frequency List.  

F. Delete a frequency from the Master Frequency List.  

EXPLAIN THAT THIS UNIT WILL FAMILIARIZE THE STUDENTS 

WITH THE BASIC SETUP OF IAP.  

  

  

  

  

  

  

  

  

  

  
Instructor Comment 

II. SHIFTS  

A. To add a shift: 

NOTE: Defining shifts is the first thing that must be done 

when creating an IAP. 

1. From the Modules drop-down menu, select IAP.  

 

OR  

 

Click the IAP button on the toolbar.  

2. From the Shifts drop-down menu, select Define 

Shifts.  

3. On the Incident Action Plan – Define Shifts 

window, complete the following.  

a. In the Shift box, type the name of the Shift. 

 

EXAMPLE: Name the shift DAY or 

NIGHT.  

b. In the Shift Start Time box, type the 

starting time of the shift in the format 0000. 

 

EXAMPLE: Type 0600. 

c. In the Shift End Time box, type the ending 

time of the shift in the format 0000.  

d. Under Shift Shade, click to select a shade to 

6.0-05-ISUITE-EP 
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assign to the shift.  

NOTE: The background shade of the shift listed under the 

Shade column in the Shifts Entered grid, illustrates the 

shade defined for the shift.  

NOTE: The Shade assigned to a shift helps to identify the 

different shift forms (i.e. alleviates confusion between Day 

and Night shift forms).  

NOTE: When creating a form for a certain operational 

period, the Date/Time box is color-coded with the Shade 

specified for that shift. 

4. To save the new shift, click the Save button.  

HAVE STUDENTS CONTINUE CREATING THE REMAINING SHIFTS 

FOR THE INCIDENT.  

5. When finished, click the Close button.  

NOTE: Before you save the shift record, you can click the 

Clear button to clear the Shift information that was defined. 

This removes any information from the Shift boxes. You can 

then enter the correct information. After you have saved the 

Shift record, the Clear button is no longer available. 

B. To edit a Shift: 

1. In the Shifts Entered grid, click the shift you want to 

edit. 

2. Make the appropriate changes to the Shifts 

information that displays under Edit Mode. 

3. Click the Save button to save your changes. 

C. To delete a shift: 

1. In the Shifts Entered grid, click the shift you want to 

delete. 

2. Click the Delete button in the Main toolbar at the top 

of the window. 

NOTE: If you add or edit Shifts at a later time, your changes 

are not visible until you click the Refresh button in the Main 

toolbar to refresh the data. 

Read Note 
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III. IAP OPTIONS 

A. Define IAP Options.  
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1. Open the IAP module.  

2. To identify the order in which to display the first and 

last names:  

NOTE: Identify the order in which to display the name data 

before creating forms in IAP. If you change the order after 

having saved some forms, the order is not changed for the 

already saved forms.  

a. From the Tools drop-down menu, select 

Options. Then click the IAP tab.  

b. Under Resource Drop Down Lists, click to 

select one of the following order options: 

• Last Name, First Name - Select this 

option to display the name in Last 

Name/First Name order. 

• First Name Last Name - Select this 

option to display the name in First 

Name/Last Name order 

c. To save your changes, click the Save button. 

Then click the OK button to close the 

Options window.  

3. To identify whether to show resources for All 

Incidents or a Selected Incident: 

a. From the Tools drop-down menu, select 

Options. Then click the IAP tab. 

b. Under Resources To Display From, click 

to select one of the following options: 

• Selected Incident - Only shows 

resources for the incident selected in 

the Incident drop-down on the IAP 

window. 

• All Incidents - Shows resources for all 

incidents. 

c. To save your changes, click the Save button. 

Then click the OK button to close the 

Options window. 

4. To change the size of the buttons in the IAP toolbar:  

a. From the Tools drop-down menu, select 
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Options. Then click the IAP tab.  

b. Under Toolbar, click to check the Small 

Icons checkbox. The size of the buttons in 

the IAP toolbar is reduced. 

c. To change back to large buttons, click to 

uncheck the Small Icons checkbox.  

d. To save your changes, click the Save button. 

Then click the OK button to close the 

Options window.  

5. To identify the forms to display in the Tree View 

based on the Archive date: 

a. From the Tools drop-down menu, select 

Options. Then click the IAP tab. 

b. Under Tree View Display, click to select 

one of the following options: 

• Show All - Shows all saved forms. 

• By Date - Shows all forms with a date 

that is newer than the one defined in 

the text box next to this option. 

NOTE: When you select the By Date option, you must enter 

a date into the text box that is next to the option. This is the 

date to which the application refers in order to identify the 

forms to include in the Tree View. 

• Number of days prior to the system 

date and any new forms - When you 

select this option, the application 

calculates the dates to display by 

subtracting the number of days defined 

from the Current System Date. The 

forms display from the calculated date 

forward. 

NOTE: When you select the Number of days prior to the 

system date and any new forms option, you must enter a 

number into the text box that is next to the option. This is the 

number to which the application refers in order to identify the 

forms to include in the Tree View. 

c. To save your changes, click the Save button. 

Then click the OK button to close the 
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Options window. 

IV. ICS TEMPLATES 

A. Set up and customize the ICS 203 template. 

NOTE: Use this template to display additional kinds that are 

qualified to fill a position.  

1. Open the IAP module.  

2. From the Tools drop-down menu, select Form 203 

Template.  

3. If needed, you can change the names of the fields in 

the 203 form. To change the field name, highlight 

the text you want to change and type over it.   

4. To customize the KindCode filter for each section:  

a. From each of the available drop-down lists, 

select the appropriate additional 

KindCodes. 

 

OR  

 

Click in the appropriate box, and then type 

the additional valid KindCodes. Separate 

the entries with a semi-colon.  

NOTE: The Kindcodes you enter should be valid codes 

defined within the I-Suite database. 

b. To save your changes to the ICS 203 

template, click the Save button in the IAP 

toolbar.  
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B. Set up and customize the ICS 204 template.  

NOTE: Use this template to display additional kinds that are 

qualified to fill a position. 

1. Open the IAP module.  

2. From the Tools drop-down menu, select Form 204 

Template.  

3. If needed, you can change the names of the fields in 

the 204 form. To change the field name, highlight 

the text you want to change and type over it. 

4. To customize the KindCode filters in the Operations 

Personnel section:  

  
  

Read Note 
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a. From each of the available drop-down lists, 

select the appropriate additional 

KindCodes.  

 

OR  

 

Click in the appropriate box, and then type 

additional valid KindCodes. Separate your 

entries with a semi-colon.  

NOTE: The Kindcodes you enter should be valid codes 

defined within the I-Suite database. 

NOTE: Changes made to Operations Personnel are 

effective immediately. 

b. To save your additions to the ICS 204 

template, click the Save button in the IAP 

toolbar.  

5. Under Resources Assigned this Period, click one of 

the following buttons to identify the data and order 

in which information displays in the Resource 

Designator box on the ICS 204 form:  

NOTE: You can choose to display one or all of the data 

items. You need to have a Resource Name in order to save 

the template.  

a. Add Resource Name  

b. Add Kind Code  

c. Add Request Number 

d. Add Last Day to Work 

6. To save your changes to the ICS 204 template, click 

the Save button in the IAP toolbar.  

NOTE: Changes made to Resources Assigned this Period 

are applied when you create a new ICS 204 form. These 

changes will not affect already created or saved forms. 
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V. MASTER FREQUENCY LIST 

A. Create a Master Frequency List (MFL).  

NOTE: The Communications Unit Leader uses the MFL to 

create a database of frequencies to use on a specific incident. 

EXPLAIN THAT LATER STUDENTS WILL CREATE AN ICS 205 – 

6.0-06-ISUITE-EP 
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INCIDENT RADIO COMMUNICATIONS PLAN BY USING 

FREQUENCIES ESTABLISHED IN THE MFL. 

1. Open the IAP module.  

2. From the Tools drop-down menu, select Master 

Frequency.  

 

OR  

 

Click the Master Frequency List in the Tree View on 

the left side of the window.  

NOTE: Add every frequency the Communications Unit 

Leader gives you that will be needed for the incident. This 

allows users to select the frequency from the drop-down list 

and avoid having to retype the frequency on each form. 

NOTE: Only those frequencies with Show checked will be 

included in the Frequency drop-down list on the ICS 205 

window. 

3. Click to check the Show checkbox for the new 

Frequency.  

4. From the System drop-down list, select the appropriate 

System.  

5. Complete the remaining boxes.  

a. Group  

b. Channel  

c. RFunction  

d. RX  

e. TX  

f. Tone  

g. Assignment  

h. Remarks.  

6. Click the Save button to save the frequency. 

7. When finished, click the Propagate Changes button.  

8. On the Propagate Changes window, click Yes to 

propagate changes to all unlocked forms.  

NOTE: The Propagate Changes button updates all created, 

unlocked, saved forms that use the frequency you updated. 

Instructor Comment 
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Locked, unsaved forms, or a form being edited will not be 

updated.  

NOTE: To propagate changes to locked forms, you must first 

unlock each form to which you want frequency changes to be 

propagated. 

Read Note 

  

  

  

  

Read Note 

B. Delete a frequency from the Master Frequency List 

(MFL).  

NOTE: If you delete a frequency, you must manually re-enter 

that frequency to be able to see it in the Frequency drop-

down list in the future. 

1. Open the IAP module.  

2. From the Tools drop-down menu, select Master 

Frequency.  

 

OR  

 

On the IAP window, click Master Frequency List 

in the Tree View on the left side of the window. 

3. On the Master Frequency List, click in the selector 

column just to the left of the Show column to select 

the Frequency you want to delete.  

4. Click the Delete button in the Main toolbar.  

NOTE: This process only deletes the selected frequency, not 

the entire MFL. 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.2 – IAP: Common Features of IAP Forms. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Identify common features of most IAP 

forms.  

2. Spell Check a Form.  

3. Format Text on a Form.  

4. Resize Areas on a Form.  

5. Mark a Form Final vs. Draft.  

6. Unlock a Finalized Form.  

7. Close a Form. 
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OUTLINE AIDS & CUES 

INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. COMMON FEATURES 

A. Identify common features of most IAP forms.  

B. Spell Check a Form.  

C. Format Text on a Form.  

D. Resize Areas on a Form.  

E. Mark a Form Final vs. Draft.  

F. Unlock a Finalized Form.  

G. Close a Form 

  

II. FORM FEATURES 

USE AN ICS 202 FORM TO DEMONSTRATE THE COMMON 

FEATURES OF IAP FORMS. 

A. To create a form:  

1. Open the IAP module.  

  

a. In the Tree View on the left side of the 

window, double click the form you want to 

create.  

 

OR  

 

In the IAP toolbar, click the arrow next to 

the Create New Form button to display a 

drop-down list. Then click to select the 

form you want to create.  

 

OR  

 

From the File drop-down menu, select New 

Form, and then select the form you want to 

create.  

  

NOTE: When you create a form, the following features are 

common to all forms:  

• IAP automatically enters the Incident Name, Date, and 
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Time on each form.  

• The current date and time display in the Date and Time 

Prepared boxes. 

• The current date and day display in the Operational 

Period box. 

• If you are preparing a form for a date other than the 

current date, you can change the entry in the 

Operational Period box. 

• You must save a form after editing it. IAP does not 

automatically save your forms. If you close a form 

without first saving it, IAP displays a prompt asking 

you to save the form.  

EXPLAIN THAT THE NEXT SEVERAL EXERCISES WILL TEACH 

THE STUDENT HOW TO NAVIGATE, FORMAT, AND ADJUST ALL 

THE FORMS IN IAP.  

NOTE: For the most part, you can change almost every entry 

in a form and select entries from drop-down lists. 

2. To create a new form or open an existing form from 

the Tree View:  

a. Double click the form name in the Tree 

View to create a new form.  

b. Click an existing form once to open that 

form. 

c. When the Tree View is sorted By Plan, 

right click the plan date. Then select the 

Open All Forms option from the menu that 

displays to open all of the forms in the plan. 

3. To show multiple page numbers on a form:  

a. Use the scroll bar to scroll to the bottom of 

the new form.  

b. In the Page ___ of ___ boxes, type the page 

numbers you want to use.  

 

EXAMPLE: Type Page 1 of 2 on the first 

page of the form. Then type Page 2 of 2 on 

the second page of the form. 

c. After creating the form, click the Save 

button to save it. If you have multiple forms 

open, click the Save All button to save 

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

Instructor Comment 

  

  

Read Note 
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changes to all of the open forms. 

B. To spell check a form: 

a. In the Tree View, double click a form to 

open it.  

b. From the Tools drop-down menu, select 

Spell Check. 

 

OR  

 

Click the Spell Check button in the IAP 

toolbar.  

c. When finished, click the Save button to save 

any changes.  

  

C. To format text selected on a form:  

SHOW THE LOCATION OF THE IAP TOOLBAR BUTTONS THAT 

ALLOW USERS TO BOLD, ITALICIZE, AND UNDERLINE TEXT. 

1. On the Tree View, click to open a form.  

2. Click to highlight the text you want to format.  

3. Click the appropriate text formatting button(s) in the 

IAP toolbar.  

 

OR  

 

From the Edit drop-down menu, select Format. 

From the sub-menu that displays, select Font. Use 

the options on the Font window to change any of 

the following. Click the OK button to apply the 

change:  

a. Font  

b. Font Style  

c. Font Size.  

NOTE: You can also open the Font window by highlighting 

the text you want to format. Then right clicking the mouse 

and selecting the Font option from the menu that displays. 

NOTE: Change the font size to allow text to fit within a box 

on a form.  

HAVE THE STUDENTS HIGHLIGHT AND REFORMAT TEXT IN A 

FORM. THEY CAN USE THE BOLD, ITALICS, AND UNDERLINE 

  
Instructor Comment 
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BUTTONS.  

D. To globally change the font size on a form: 

1. On the Tree View, click to open a form. 

2. From the Edit drop-down menu, select the Format 

option. Then click Font By Form in the sub-menu 

that displays. 

 

OR 

 

Right click the mouse anywhere in the form. Select 

Font By Form from the menu that displays. 

3. Under Size, click the size to apply to the text in the 

form.  

NOTE: Although the other font options display in the Font 

window, only the Size is changed for the entire form. If you 

want to change the Font or Font Style, follow the directions 

under C. To format text selected on a form. 

4. Click the OK button to change the font size in the 

form.  

HAVE STUDENTS PRACTICE GLOBALLY CHANGING THE FONT 

SIZE FOR A FORM. 
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Instructor Comment 

E. To resize areas on a form: 

NOTE: Use the Up and Down Arrows that display on the 

right-hand side of larger sized text boxes to adjust the size of 

text boxes, as needed. 

1. To resize a text box, click the Up Arrow (↑) or the 

Down Arrow (↓) next to the text box you want to 

adjust.  

HAVE THE STUDENTS PRACTICE ADJUSTING THE SIZE OF TEXT 

BOXES ON A NEW FORM. 

  

  
Read Note 

  

  

  

  

  

  

  

Instructor Comment 

F. To mark a form Final vs. Draft: 

NOTE: When you create a form, it is automatically marked 

as Draft. This mark displays at the top and bottom of each 

page, until you Finalize the form. 

SHOW THE LOCATION OF THE “MARK FINAL” BUTTON ON THE 

IAP TOOLBAR. 

1. In the Tree View, click a form to open it. 

  

  
Read Note 

  

  

  

Instructor Comment 
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2. In the IAP toolbar, click the Mark Final button.  

 

OR  

 

From the Tools drop-down list, select Mark Final.  

NOTE: Once you mark a form as Final, it is locked. You 

must first unlock the form by changing it back to Draft, 

before you can edit it.  

G. Unlock a Finalized Form.  

1. In the Tree View, click a form to open it.  

2. In the IAP toolbar, click the Mark Draft button.  

 

OR  

 

From the Tools drop-down menu, select Mark 

Draft.  

Read Note 

  

H. To Close a form, use one of the following methods: 

1. From the File drop-down menu, select the Close 

Form option. 

2. Right click an open form and select the Close option 

from the menu that displays. 

3. Click the Close button (X) that displays in the upper 

right corner of the window. 

4. From the Windows drop-down menu, select the Close 

All Forms option. 

5. Right click a plan listed in the Tree View. Select the 

Close All Forms option from the menu that 

displays. 

  

REVIEW UNIT OBJECTIVES. Instructor Comment 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.3 – IAP: Create an ICS 202 – Incident 

Objectives. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Create an ICS 202 – Incident Objectives. 
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. ICS 202 

A. Create an ICS 202 – Incident Objectives.  

  

II. CREATE ICS 202  

A. To create an ICS 202 – Incident Objectives: 

1. Double click ICS202 in the Tree View to open a new 

ICS 202 form.  

2. From the Operational Period drop-down list, select 

the appropriate Shift.  

3. Complete the following information:  

a. General Control Objectives for the incident 

(include alternatives)  

b. Weather Forecast for Period  

c. General Safety Message 

4. Under Attachments, click to select all that apply:  

a. Organization List – ICS 203  

b. Division Assignment Lists – ICS 204  

c. Communications Plan – ICS 205  

d. Medical Plan – ICS 206  

e. Air Operations Summary – ICS 220  

f. Incident Map  

g. Safety Message  

h. Traffic Plan 

5. To add an additional attachment, click to check the 

checkbox next to a blank line. Then type the name 

of the attachment next to that checkbox.  

6. In the Prepared by (Planning Section Chief) box, 

type the Planning Section Chief Name.  

7. In the Approved by (Incident Commander) box, 

type the Incident Commander Name.  

8. When finished, click the Save button.  

6.3-01-ISUITE-HO 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.4 – IAP: Create an ICS 203 – Organization 

Assignment List. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Create an ICS 203 – Organization 

Assignment List. 
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comment 

  

I. ICS 203  

A. Create an ICS 203 – Organization Assignment List.  

  

II. CREATE ICS 203 

A. To create an ICS 203 – Organization Assignment List: 

NOTE: The ICS 203 identifies which positions are filled and 

the people who filled them. 

NOTE: People who are qualified for each position KindCode 

are identified in the I-Suite Database. If a name does not 

display in the drop-down list, check the KindCode for that 

person to see what Kindcode was entered in their record, or 

you can manually type in the name. 

NOTE: Keep in mind that some position boxes display more 

than one position KindCode. 

1. Double click ICS203 in the Tree View to open a new 

ICS 203 form.  

2. For each position, select the Person for that position 

from the available drop-down lists.  

NOTE: You can enter more than one person in a position 

box.  

NOTE: Additional names may not display completely on the 

window and will not print correctly. To help additional names 

to display correctly, you can reduce the font size. 

NOTE: Most labels and headings can be customized, as 

needed.  

4. Under Agency Representative, type the Agency for 

each agency representative.  

5. In the Prepared by (Resource Unit Leader) box, 

type the Resource Unit Leader Name, and then 

click the Save button.  

6.4-01-ISUITE-HO 

  

  
Read Note 

  

  

  

Read Note 

  

  

  

  

  

Read Note 

  

  

  

  

  

  

  

  

  

Read Note 

  

  

Read Note 

  

  

  

  

Read Note 

REVIEW UNIT OBJECTIVES. Instructor Comment 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.5 – IAP: Create an ICS 205 – Incident Radio 

Communications Plan. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Create an ICS 205 – Incident Radio 

Communications Plan. 
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. ICS 205 

A. Create an ICS 205 – Incident Radio Communications 

Plan.  

NOTE: In order to use the Frequency-Rx  drop-down list on 

the ICS 204, you must complete an ICS 205 form for that 

shift. If you have not completed an ICS 205 form, a message 

displays to remind you to create the ICS 205 when you click 

the Frequency-Rx  drop-down list on the ICS 204 form. 

  

  

  

  
Read Note 

II. CREATE ICS 205  

A. To create an ICS 205 – Incident Radio Communications 

Plan: 

NOTE: The Communications Leader completes the ICS 205 

– Incident Radio Communications Plan. 

NOTE: The ICS 205 uses frequencies defined in the Master 

Frequency List (MFL).  

1. Double click ICS205 in the Tree View to open a new 

ICS 205 form.  

2. From the Radio Type/Cache drop-down lists select 

each Frequency.  

NOTE: When you select a frequency, I-Suite automatically 

inserts the remaining data from the MFL into the form.  

NOTE: All frequencies in the ICS 204 Frequency – RX 

drop-down list are from the approved ICS 205 for that 

operational period. 

3. Click the Verify Frequencies button.  

NOTE: The Verify Frequencies button verifies the 

following frequency assignments:  

• All frequencies on the ICS 204 and ICS 205 are 

approved frequencies on the MFL. 

• All frequencies for that operational shift are assigned to 

at least one of the ICS 204s for that operational period.  

• Any frequency on an ICS 204 is also on the approved 

6.5-01-ISUITE-HO 
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Read Note 
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ICS 205 for that operational period. 

NOTE: If there are any discrepancies between the ICS 204, 

ICS 205 and the MFL, IAP displays a Notification message. 

4. Complete the rest of the form, as applicable.  

5. When finished, click the Save button.  

  

  

Read Note 

REVIEW UNIT OBJECTIVES. Instructor Comment 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.6 – IAP: Create an ICS 204 – Division 

Assignment List. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Create an ICS 204 – Division 

Assignment List.  

2. Cut, Copy, Paste, Insert, Move, and 

Delete Rows on an ICS 204 Form.  
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. ICS 204 

A. Create an ICS 204 – Division Assignment List.  

B. Cut, Copy, Paste, Insert, Move, and Delete Rows on 

an ICS 204 Form.  

  

II. CREATE ICS 204 

A. To create an ICS 204 – Division Assignment List: 

1. Double click ICS204 in the Tree View to open a new 

ICS 204 form.  

2. In the Branch box, type the Branch Name.  

3. In the Division/Group box, type the Division/Group 

name.  

4. From the Operational Period drop-down list, select 

the appropriate Shift. 

5. Under Operations Personnel, select the person for 

each Position from the available drop-down lists.  

6. Under Resources Assigned this Period, click to 

select one of the following options:  

a. All – to display all resources in the drop-

down list.  

b. Crew – to limit the drop-down list to 

display only hand crews.  

c. Engine – to limit the drop-down list to 

display only engines.  

d. Equipment – to limit the drop-down list to 

display dozers, water tenders, tractor plows, 

and other heavy equipment.  

e. Line Overhead – to limit the drop-down list 

to display individual line overhead such as 

Strike Team Leaders and Field 

Observers.  

7. Under Strike Team / Task Force / Resource 

Designator, select the appropriate Resources from 

the available drop-down lists.  

NOTE: If you use the drop-down list to select the Resource, 

6.6-01-ISUITE-HO 

6.6-02-ISUITE-HO 

6.6-03-ISUITE-HO 

6.6-04-ISUITE-HO 
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I-Suite automatically defines the leader and the number of 

persons from the database.  

8. Complete the following boxes for each resource, as 

appropriate:  

a. Leader  

b. Number of Persons  

c. Trans Y/N  

e. Drop Off PT./Time  

f. Pick Up PT./Time.  

NOTE: You can complete the Drop Off and Pick Up 

Locations and Times for the first resource and then click the 

Auto-Fill buttons to fill-in the same information for the 

remaining locations and times for all other resources. 

NOTE: You can edit the Drop Off and Pick Up Locations 

and Times, as needed. 

9. Complete the following boxes, as appropriate:  

a. Control Operations  

b. Special Instructions.  

NOTE: The Division/Group Communications Summary 

section allows you to import frequencies from the ICS 205 – 

Radio Communications Plan. If the Frequency-Rx drop-

down list does not contain any frequencies, a warning 

message displays noting that an ICS 205 was not yet created 

for that operational period. You can also manually enter 

frequencies.  

NOTE: To display frequencies added to the ICS 205 since 

the last time you started IAP, click the Refresh button. 

10. Under Division/Group Communications 

Summary, select the appropriate Frequency – RX 

from the available drop-down lists for each 

Function.  

NOTE: The Division/Group Communications Summary 

section is automatically filled with frequencies from the ICS 

205 – Radio Communications Plan.  

OR  
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Enter the data to complete the following boxes for 

each Function, as appropriate.  

a. Frequency - RX  

b. Frequency - TX  

c. Tone  

d. System  

e. Channel  

f. System  

g. Channel.  

11. In the Prepared By (Resource Unit Leader) box, 

type the Resource Unit Leader Name.  

12. In the Approved By (Planning Section Chief) box, 

type the Planning Section Chief Name, and then 

click the Save button.  

III. MOVING/COPYING/DELETING ROWS 

A. To Cut, Copy, Paste, Insert, Move, and Delete Rows on 

an ICS 204 Form:  

1. In the Tree View, click a 204 Form to open it.  

2. To Cut a row, click the Select/Unselect button that 

displays on the far left side of the row. From the 

menu that displays, select Cut Row.  

3. To Copy a row, highlight the information in the row 

you want to copy. Then right click the row. From 

the menu that displays, select Copy.  

4. To Paste a cut or copied row, click the 

Select/Unselect button that displays on the far left 

side of the row. From the menu that displays, select 

Paste Row.  

5. To Insert a blank row, click the Select/Unselect 

button that displays on the far left side of the row. 

From the menu that displays, select Insert Row.  

6. To Move a row, click the Select/Unselect button that 

displays on the far left side of the row. From the 

menu that displays, select Move Row Up or Move 

Row Down to move the row up or down.  

7. To Delete a row, click the Select/Unselect button that 

displays on the far left side of the row. From the 
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menu that displays, select Delete Row.  

8. When finished, click the Save button.  

HAVE STUDENTS PRACTICE CUTTING, COPYING, PASTING, 

INSERTING, MOVING, AND DELETING ROWS ON A 204 FORM.  

  

  

  
Instructor Comment 

REVIEW UNIT OBJECTIVES. Instructor Comment 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.7 – IAP: Create an ICS 206 – Medical Plan. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Create an ICS 206 – Medical Plan. 
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. ICS 206 

A. Create an ICS 206 – Medical Plan.  

  

II. CREATE ICS 206 

A. To create an ICS 206 – Medical Plan:  

NOTE: The ICS 206 – Medical Plan is a narrative, fill-in 

form. 

1. Double click ICS206 in the Tree View to open a new 

ICS 206 form.  

2. From the Operational Period drop-down list, select 

the appropriate Shift. 

3. Complete the following sections, as appropriate:  

a. Incident Medical Aid Station  

b. Ambulance Services  

c. Incident Ambulances.  

3. In the Paramedics column, click to check the Yes or 

No checkboxes to designate the available 

Paramedics for each type of medical service.  

4. Complete the Hospitals section. Then click to select 

the Yes or No checkboxes, to identify whether a 

Helipad or Burn Center are available.  

5. In the Medical Emergency Procedures box, type a 

description of the medical emergency procedures, 

as appropriate.  

6. In the Prepared By (Medical Unit Leader) box, type 

the Medical Unit Leader Name.  

7. In the Reviewed By (Safety Officer) box, type the 

Safety Office Name, and then click the Save 

button.  

6.7-01-ISUITE-HO 

  

  
Read Note 

REVIEW UNIT OBJECTIVES. Instructor Comment 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.8 – IAP: Create an ICS 220 – Air Operations 

Summary. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Create an ICS 220 – Air Operations 

Summary. 
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. ICS 220  

A. Create an ICS 220 – Air Operations Summary.  

6.8-01-ISUITE-HO 

II. CREATE ICS 220 

A. To create an ICS 220 – Air Operations Summary: 

NOTE: The ICS 220 – Air Operations Summary is mostly 

a narrative, two-page form. 

1. Double click ICS220 in the Tree View to open a new 

ICS 220 form. 

2. From the Operational Period drop-down list, select 

the appropriate Shift. 

3. Complete the following sections, as appropriate:  

NOTE: When the header information (i.e. Prepared By, 

Sunrise, Sunset, etc.) is completed for Page 1, the same 

information is automatically transferred to Page 2. 

a. Prepared by – (Enter the Air Operations 

Leader Name.)  

b. Sunrise  

c. Sunset  

d. REMARKS  

e. MEDEVAC AIRCRAFT  

f. TFR  

g. PERSONNEL  

h. FREQUENCY – (Use the AM RX/TX drop 

down box to select the frequency of your 

choice.)  

NOTE: Frequencies are automatically populated with 

frequencies from the ICS 205.  

i. FIXED WING  

j. HELICOPTERS.  

4. To advance to the next page of the form, click the Go 

to Page 2 button.  

  

  

  
Read Note 

  

  

  

  

  

  

  

  

  
Read Note 

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

Read Note 



  

I-Suite Version 13.01.00 IAP  6.8-41 

OUTLINE AIDS & CUES 

5. Complete the TASK/ MISSION/ ASSIGNMENT 

section, as appropriate.  

6. When finished, click the Save button.  

REVIEW UNIT OBJECTIVES. Instructor Comment 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.9 – IAP: View, Copy, and Delete Forms. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. View a Single Type of Form (e.g. all 

202’s).  

2. View All Forms Grouped by Form 

Number.  

3. View All Forms Grouped by Incident 

Action Plan.  

4. Copy a form.  

5. Copy a Plan 

6. Delete a form.  
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INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. VIEW/COPY/DELETE FORMS 

A. View a Single Type of Form.  

B. View All Forms Grouped by Form Number.  

C. View All Forms Grouped by Incident Action Plan.  

D. Copy a form.  

E. Copy a plan. 

F. Delete a form.  

  

II. VIEW FORMS 

SHOW THE TREE VIEW THAT LISTS THE AVAILABLE FORM 

NUMBERS.  

NOTE: The Tree View lists forms in numerical form order, 

by single type of form or for all operational periods (Plan). 

NOTE: There are three ways to display the Tree View.  

A. To view a Single Type of form: 

1. From the View drop-down menu, select Individual 

Form. Then click to select the form you want to 

view.  

 

OR  

 

In the IAP toolbar, click the arrow next to the 

Manage By Form button. Then select the form you 

want to view from the list that displays.  

  

  
Instructor Comment 

  

  

Read Note 

  

  

Read Note 

B. To view All Forms Grouped by Form Number: 

1. From the View drop-down menu, select Form.  

 

OR  

 

In the IAP toolbar, click the Manage By Form 

button.  

NOTE: Forms do not display in the Tree View until saved.  

  

  

  

  

  

  

  

  
Read Note 

C. To view All Forms Grouped by Incident Action Plan:   
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NOTE: The Tree View of the plans displays the forms that 

were created and saved for each operational period. 

1. From the View drop-down menu, select Plan.  

 

 OR  

 

On the IAP toolbar, click the Manage By Plan 

button.  

NOTE: You can open more than one form at a time. You can 

switch between open forms by selecting the form from the 

Window drop-down menu. If the forms are minimized, you 

can also click an open form to select it. 

SHOW THE STUDENTS HOW TO OPEN MORE THAN ONE FORM.  

SHOW THE STUDENTS HOW THE TREE VIEW HIGHLIGHTS THE 

CURRENT FORM. 

Read Note 

  

  

  

  

  

  

  

  

  

  

  

Read Note 

  

  

  

  

Instructor Comment 

  

Instructor Comment 

III. COPY FORMS 

A. Copy a Form. 

NOTE: To add a second page to a form, you can use the 

Copy Form option. This option copies the first page of the 

form to a second page. Edit the second page, as needed, 

keeping the same date and shift as the first page. Enter Page 2 

Of 2 at the bottom of the second page. 

SHOW THE STUDENTS THE ICON THAT ALLOWS YOU TO 

CREATE NEW FORMS BY COPYING FORMS CREATED FOR 

PREVIOUS OPERATIONAL PERIODS. 

1. To copy any form:  

a. In the Tree View, click to highlight the form 

you want to copy.  

b. Click the Copy Form button to open the 

Copy Form window.  

 

OR 

 

From the Tools drop-down menu, select the 

Copy Form option to open the Copy Form 

window. 

c. The form you selected in the Tree View is 

highlighted under Select a Form to Copy 

From. If you want to copy another form, 

  

  

  

  

  
Read Note 

  

  

  

  

Instructor Comment 
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click to select the Form you want to copy.  

d. Under Select an Operational Period, select 

the Date and Shift to use for the 

Operational Period on the form that is 

copied.  

NOTE: The Operational Period defaults to the next day. 

You can change this date by either typing the date or selecting 

it from the drop-down calendar.  

d. Click the OK button to copy the form. 

  

  

  

  

  

  

  

Read Note 

IV. COPY PLANS 

A. Copy a Plan. 

NOTE: To copy an entire Incident Action Plan, use the 

Copy Plan option. After you copy the plan, edit the forms in 

the plan, as needed. 

1. To copy any plan: 

a. Click the Manage by Plan button to sort the 

Tree View by Plan. 

b. Click the Copy Plan button to open the 

Copy Plan window.  

 

OR  

 

Select the Tools Menu and the Copy Plan 

option to open the Copy Plan window. 

c. Under Select a Plan to Copy From, click 

the plan you want to copy. 

d. Under Select an Operational Period, select 

the Date and Shift to use for the 

Operational Period on the plan that is 

copied. 

NOTE: The Operational Period defaults to the next day. 

You can change this date by either typing the date or selecting 

it from the drop-down calendar. The Operational Period that 

you define is copied onto each of the forms in the plan. 

e. Click the OK button to make a copy of the 

plan. 

f. From the Window drop-down menu, select 

a form to edit. 

  

  

  
Read Note 

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

Read Note 

  

  

  

  

  

  

  

  

Read Note 
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NOTE: All of the forms in the plan you copied are listed 

under the Window drop-down menu. 

g. Make the appropriate changes to the form. 

h. Click the Save button to save your changes 

to the form. Notice that a new plan is 

created for today with the form listed 

underneath it in the Tree View. 

NOTE: You need to save the form even if you do not make 

any changes to it. Only those forms that are saved will be 

included in the plan. 

i. Repeat steps f - h for each form in the plan. 

  

  

  

  

  

  

  

  

Read Note 

  

  

  

  

  

Read Note 

  

  

V. DELETE FORMS 

A. To delete a form: 

1. In the Tree View, click to select the form you want to 

delete.  

2. Click the Delete button in the Main toolbar.  

3. On the Deleting a Form window, click Yes to delete 

the selected form.  

  

HAVE STUDENTS PRACTICE VIEWING, ADDING AND DELETING 

FORMS. 

REVIEW UNIT OBJECTIVES. 

Instructor Comments 
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DETAILED LESSON OUTLINE 

  

COURSE: I-Suite 

  

UNIT: 6.10 – IAP: Work with Output. 

  

SUGGESTED TIME: 15 minutes 

  

TRAINING AIDS: Computer projector, screen, computer (one for 

instructor and one per trainee). 

  

OBJECTIVES: Upon completion of this unit, the trainee will be 

able to: 

  

  1. Print an IAP Form.  

2. Export an IAP Form to a PDF file.  

3. Print an IAP Plan. 

4. Export an IAP Plan to a PDF file. 
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OUTLINE AIDS & CUES 

INTRODUCE THE UNIT.  

PRESENT UNIT OBJECTIVES.  

Instructor Comments 

  

I. WORKING WITH OUTPUT 

NOTE: This Unit identifies how to create the following types 

of output from IAP: 

A. Print an IAP Form.  

B. Export an IAP Form to a PDF file.  

C. Print an IAP Plan 

D. Export an IAP Plan to a PDF file. 

NOTE: This Unit identifies some of the key tasks you must 

perform to create output from IAP. 

  

  
Read Note 

  

  

  

  

  

  

  

  

  

Read Note 

II. PRINTING FORMS 

SHOW AND EXPLAIN THE PRINT AND PRINT PREVIEW BUTTONS.  

A. Print IAP Forms: 

1. To Preview and Print a form.  

a. On the Tree View, click to select the form 

you want to print. 

b. In the toolbar, click the Print Preview 

button.  

 

OR  

 

From the File drop-down menu, select 

Print Preview.  

c. On the Print Preview window, click the 

Print button. When the Print window 

displays, click the Print button. 

2. To Print a form without Previewing it:  

a. In the Tree View, click to select the form 

you want to print. 

b. In the toolbar, click the Print button.  

 

OR  

 

From the File drop-down menu, select 

  
Instructor Comment 
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Print Current Form. 

c. When the Print window displays, click the 

Print button.  

III. EXPORTING FORMS 

A. To export an IAP Form to a PDF file: 

NOTE: You can export and save a form to a PDF file, which 

you can then post on a Web site. 

1. In the Tree View, click to select the form you want to 

export. 

2. From the File drop-down menu, select Export.  

3. On the PDF Export window, browse to the folder 

where you want to save the PDF file.  

4. In the File Name text box, type the name you want to 

assign to the PDF file. Then click the Save button.  

  

  

  
Read Note 

IV. PRINTING PLANS 

A. Print Incident Action Plans: 

1. To Preview and Print a Plan: 

a. Click the Manage by Plan button to sort the 

Tree View by Plan. 

b. Click the Plan you want to preview in the 

Tree View. 

c. From the File drop-down menu, select the 

Print Preview Plan option. 

d. On the Print Preview window, click the 

Print button. 

e. When the Print window displays, click the 

Print button. 

2. To Print a plan without Previewing it: 

a. Click the Manage by Plan button to sort the 

information in the Tree View by Plan. 

b. Click the Plan you want to print in the Tree 

View. 

c. From the File drop-down menu, select the 

Print Plan option. 

d. When the Print window displays, click the 
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Print button. 

V. EXPORTING PLANS 

A. To Export an Incident Action Plan to a single PDF file: 

1. Click the Manage by Plan button to sort the Tree 

View by Plan. 

2. Click the Plan you want to export in the Tree View. 

3. From the File drop-down menu, select the Export 

Plan option. 

4. On the Plan Export Options window,select Export 

Entire Plan option. 

5. On the PDF Export window, browse to the folder 

where you want to save the PDF file.  

6. In the File Name text box, type the name you want to 

assign to the PDF file. Then click the Save button.  

B. To Export an Incident Action Plan to multiple PDF files 

(one file for each form in the plan):  

1. Click the Manage by Plan button to sort the Tree 

View by Plan.  

2. Click the Plan you want to export in the Tree View. 

3. From the File drop-down menu, select the Export 

Plan option.  

4. On Plan Export Options window, select Export 

Entire Plan to Separate Files option and click the 

OK button.  

5. On the PDF Export window, browse to the folder 

where you want to save the PDF file.  

6. In the File Name text box, type the name you want to 

assign to the PDF file. Then click the Save button.  

NOTE: The system will automatically append the name of 

each form in the plan to the end of the filename entered by the 

user.  

  

  

HAVE STUDENTS PRACTICE EXPORTING IAP FORMS. 

REVIEW UNIT OBJECTIVES. 

Instructor Comments 
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