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DETAILED LESSON OUTLINE 

COURSE: I-Suite 

UNIT: 3.1 – IAP:  Creating forms for your IAP. 

SUGGESTED TIME: 90 minutes 

TRAINING AIDS: Computer projector, screen, PowerPoint presentation, computer 
(one for instructor and one per trainee). 

OBJECTIVES: Upon completion of this unit, the trainee will be able to: 

 1. Understand how to complete the following forms in 
IAP: 

a. Master Frequency List (MFL). 

b. ICS 202 Incident Objectives. 

c. ICS 203 Organization Assignment List. 

d. ICS 204 Division Assignment List. 

e. ICS 205 Incident Radio Communications 
Plan. 

f. ICS 206 Medical Plan. 

g. ICS 220 Air Operations Summary. 
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INTRODUCE THE UNIT. 

PRESENT UNIT OBJECTIVES. 

 

I. INTRODUCTION: 

EXPLAIN THAT THIS UNIT WILL SHOW YOU HOW TO 
COMPLETE THE FOLLOWING FORMS. 

A. Master Frequency List (MFL). 

B. ICS 202 Incident Objectives. 

C. ICS 203 Organization Assignment List. 

D. ICS 204 Division Assignment List. 

E. ICS 205 Incident Radio Communications Plan. 

F. ICS 206 Medical Plan. 

G. ICS 220 Air Operations Summary. 

INSTRUCTOR AND STUDENTS LOG ON TO IAP. 

EXPLAIN THAT THIS UNIT IDENTIFIES SOME OF THE 
KEY TASKS YOU MUST PERFORM TO COMPLETE 
EACH OF THESE FORMS. 

II. EXERCISES. 

A. To specify frequencies to be used on an incident on 
the Master Frequency List (MFL). 

EXPLAIN THAT THE COMMUNICATIONS UNIT LEADER 
USES THE MFL TO CREATE THE DATABASE OF 
FREQUENCIES TO BE USED ON A SPECIFIC INCIDENT. 

LATER YOU WILL CREATE AN ICS 205 INCIDENT 
RADIO COMMUNICATIONS PLAN BY IMPORTING 
FREQUENCIES ESTABLISHED IN THE MFL. 
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1. On the Tools menu, click Master 
Frequency. 

EXPLAIN THAT YOU MUST ADD EVERY FREQUENCY 
YOU NEED FOR THE INCIDENT TO THE MFL. 

2. Click the System drop-down arrow, and then 
click to select the System of your choice. 

3. Complete the remaining boxes in the row. 

a. Group. 

b. Channel. 

c. RFunction. 

d. TX. 

e. Tone. 

f. Assignment. 

g. Remarks. 

4. When finished, click to select the check box 
in the Show column for that new Frequency, 
and then click the Propagate Changes 
button. 

B. To delete a frequency on the Master Frequency List 
(MFL). 

EXPLAIN THAT IF YOU DELETE AN NIRSC 
FREQUENCY, YOU MUST MANUALLY RE-ENTER THAT 
FREQUENCY TO BE ABLE TO USE IT IN THE FUTURE. 

1. On the Master Frequency List, click the 
Show column to select the Frequency you 
want to delete. 

 

 



 3.1-4 

OUTLINE AIDS & CUES 

2. Perform one of the following: 

a. Click the Delete Form icon. 

b. On your keyboard, press DELETE. 

EXPLAIN THAT THIS PROCESS ONLY DELETES THE 
FREQUENCY YOU SELECT, NOT THE ENTIRE MFL. 

 

C. To refresh data on the Master Frequency List. 

1. Click the Refresh Data icon. 

THIS NEXT EXERCISE EXPLAINS THE ICS 202, 
“INCIDENT OBECTIVES.” 

D. To create an ICS 202 Incident Objectives. 

1. On the File menu, point to New Form, and 
then click New Form 202 – Objectives. 

2. In the 4. Operational Period box, click the 
drop-down arrow, and then click to select the 
Shift of your choice. 
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3. Complete the following information: 

a. 5. General Control Objectives for the 
incident (include alternatives). 

b. 6. Weather Forecast for Period. 

c. 7. General Safety Message. 

4. Under Attachments, click to select all that 
apply: 

a. Organization List – ICS 203 

b. Div. Assignment Lists – ICS 204. 

c. Medical Plan – ICS 206. 

d. Air Operations Summary – ICS 220. 
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e. Incident Map. 

f. Safety Message. 

g. Traffic Plan. 

h. Weather Forecast. 

5. To add an additional attachment, click to 
select a check box next to a blank line, and 
then type the appropriate attachment next to 
that check box. 

6. In the 9. Prepared by (Planning Section 
Chief) box, type the Planning Section Chief 
Name. 

7. In the 10. Approved by (Incident 
Commander) box, type the Incident 
Commander Name. 

8. When finished, click the Save icon. 

 

THESE NEXT FEW EXERCISES EXPLAIN THE ICS 203, 
“ORGANIZATION ASSIGNMENT LIST.” 

E. To create an ICS 203 Organization Assignment List. 

THE ICS 203 IDENTIFIES WHICH POSITIONS ARE 
FILLED AND BY WHOM. 

EXPLAIN THAT PEOPLE QUALIFIED FOR EACH 
POSITION MNEMONIC ARE IDENTIFIED IN THE I-SUITE 
DATABASE. 

HOWEVER, IF A NAME DOES NOT DISPLAY IN THE 
DROP-DOWN LIST, YOU MAY MANUALLY TYPE IN THE 
NAME. 

KEEP IN MIND THAT SOME POSITION BOXES DISPLAY 
MORE THAN ONE POSITION MNEMONIC. 

1. On the File menu, point to New Form, and 
then click New Form 203 – Organization. 
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2. For each position, click the drop-down 
arrow, and then click to select the Person of 
your choice. 

EXPLAIN THAT YOU CAN ENTER MORE THAN ONE 
PERSON IN A POSITION BOX. 

 

THESE ADDITIONAL NAMES MAY NOT DISPLAY 
COMPLETELY ON YOUR SCREEN, BUT WILL PRINT 
CORRECTLY. 

3. Under 6. Agency Representative, type the 
Agency for each agency representative. 

4. In the Prepared by box, type the Resource 
Unit Leader Name, and then click the Save 
icon. 

 

F. To customize your mnemonics (kindcode) filter. 

1. On the Tools menu, click Form 203 
Template. 

2. For each section, click in the appropriate box, 
and then type additional Mnemonics as 
needed, separated by a semi-colon. 

3. To save your additions, click the Save 
button. 

EXPLAIN THAT THE ICS 204 DIVISION ASSIGNMENT 
LIST IDENTIFIES RESOURCES ASSIGNED TO A 
DIVISION. 

G. To create an ICS 204 Division Assignment List. 

1. On the File menu, point to New Form, and 
then click New Form 204 – Division 
Assignments. 

2. In the 1. Branch box, type the Branch 
Name, and then press TAB. 
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3. In the 2. Division/Group box, type the 
Division/Group name, and then press TAB. 

4. Under Operations Personnel, click the 
drop-down arrow for each Position, and then 
click to select the Person of your choice. 

 

5. Under 6. Resources Assigned this Period, 
click to select the option of your choice. 

a. All, to display all resources. 

b. Crew, to limit the drop-down list to 
display only hand crews. 

c. Engine, to limit the drop-down list to 
display only engines. 

d. Equipment, to limit the drop-down 
list to display dozers, water tenders, 
tractor plows, and other heavy 
equipment. 

e. Line Overhead, to limit the drop-
down list to display individual line 
overhead such as Strike Team 
Leaders and Field Observers. 

 

6. Complete the following boxes for each 
resource, as appropriate: 

a. Strike Team/Task Force/Resource 
Designator. 

b. Leader. 

c. Number of Persons. 

d. Trans Needed. 
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EXPLAIN THAT YOU CAN COMPLETE THE DROP OFF 
AND PICK UP LOCATIONS AND TIMES FOR THE FIRST 
RESOURCE, AND THEN CLICK THE “AUTO-FILL” 
BUTTONS TO FILL IN THE REMAINING LOCATIONS 
AND TIMES FOR ALL OTHER RESOURCES. 

e. Drop Off PT./Time. 

f. Pick Up PT./Time. 

 

YOU CAN EDIT THE DROP OFF AND PICK UP 
LOCATIONS AND TIMES, AS APPROPRIATE. 

7. Complete the following boxes as appropriate: 

a. 7. Control Operations. 

b. 8. Special Instructions. 

EXPLAIN THAT SECTION 9 ALLOWS YOU TO IMPORT 
FREQUENCIES FROM THE ICS 205 RADIO 
COMMUNICATIONS PLAN IF ONE EXISTS FOR THAT 
OPERATIONAL PERIOD. 

YOU CAN ALSO MANUALLY ENTER FREQUENCIES. 

 

IF THE “FREQUENCY – RX” DROP-DOWN LIST DOES 
NOT CONTAIN ANY FREQUENCIES, AN ICS 205 HAS 
NOT YET BEEN CREATED FOR THAT OPERATIONAL 
PERIOD. 

TO DISPAY FREQUENCIES ADDED TO THE ICS 205 
SINCE THE LAST TIME YOU STARTED IAP, CLICK THE 
“REFRESH DATA” ICON. 

8. Under 9. Division/Group Communications 
Summary, complete the following boxes as 
appropriate for each Function. 

a. Frequency - RX. 

b. Frequency - TX. 
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c. Tone. 

d. System. 

e. Channel. 

f. System. 

g. Channel. 

9. In the Prepared By box, type the Resource 
Unit Leader Name, and then press Tab. 

10. In the Approved By box, type the Planning 
Section Chief Name, and then click the Save 
icon. 

H. To customize your mnemonics (kindcode) filter. 

1. On the Tools menu, click Form 204 
Template. 

2. Under Operations Personnel, click in the 
appropriate box, and then type additional 
Mnemonics as needed, separated by a semi-
colon. 

 

3. To save your additions, click the Save icon. 

I. To edit the 204 template. 

EXPLAIN THAT YOU CAN CHANGE THE ORDER OF 
THE RESOURCE, KIND CODE, AND RESOURCE NAME 
FIELDS ON THE 204 TEMPLATE. 

YOU CAN CHOOSE ONE OR ALL OF THESE FIELDS TO 
DISPLAY. 

THIS CHANGE AFFECTS ALL NEW ICS-204s THAT YOU 
CREATE, BUT DOES NOT AFFECT ONES ALREADY 
CREATED. 

1. On the Tools menu, click Form 204 
Template. 
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2. Click one or more of following buttons, in 
the order of your choice, to customize the 
204: 

a. Add Resource. 

b. Add Kind Code. 

c. Add Resource Name.3. To save your 
changes to the 204 template, click the Save 
icon. 

J. To manipulate rows on the 204 form. 

EXPLAIN THAT YOU CAN NOW CUT, COPY, PASTE, AND 
DELETE ROWS ON THE 204 FORM. 

1. To Cut a row, click to select the row of your 
choice. 

a. In the left-most column of that row, 
right-click, and then click Cut. 

2. To Copy a row, click to select the row of 
your choice. 

a. In the left-most column of that row, 
right-click, and then click Copy. 

3. To paste the cut or copied row, click to select 
the target row of your choice. 

a. In the left-most column of that row, 
right-click, and then click Paste. 

4. To Delete a row, click to select the row of 
your choice. 

a. In the left-most column of that row, 
right-click, and then click Delete. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 3.1-11 

OUTLINE AIDS & CUES 

K. To spell check the 204 form. 

1. On the Tools menu, click Spell Check. 

L. To complete ICS 205 Incident Radio 
Communications Plan. 

EXPLAIN THAT THE COMMUNICATIONS LEADER 
COMPLETES THE ICS 205 INCIDENT RADIO 
COMMUNICATIONS PLAN. 

IT IDENTIFIES FREQUENCIES SELECTED IN THE 
MASTER FREQUENCY LIST (MFL). 

1. On the File menu, point to New Form, and 
then click New Form 205 – 
Communications. 

2. For each frequency, click the Radio 
Type/Cache drop-down arrow, and then 
click to select the Frequency of your choice. 

EXPLAIN THAT ONCE YOU SELECT THE FREQUENCY, 
THE REMAINING DATA FROM THE MFL AUTO-FILLS 
ON THE FORM. 

ALL FREQUENCIES ON THE ICS 204 ARE ALSO ON THE 
APPROVED ICS 205 FOR THAT OPERATIONAL PERIOD. 

3. Click the Verify Frequencies button. 

THIS BUTTON VERIFIES THE FOLLOWING 
FREQUENCY ASSIGNMENTS: 

• ALL FREQUENCIES ON THE ICS 204 AND ICS 205 
ARE APPROVED FREQUENCIES ON THE MFL. 

• ALL FREQUENCIES FOR THAT OPERATIONAL 
SHIFT ARE ASSIGNED ON AT LEAST ONE OF THE 
ICS 204S FOR THAT OPERATIONAL PERIOD. 

• ANY FREQUENCY ON AN ICS 204 IS ALSO ON THE 
APPROVED ICS 205 FOR THAT OPERATIONAL 
PERIOD. 
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EXPLAIN THAT IF THERE ARE ANY DISCREPANCIES 
BETWEEN THE ICS 204, ICS 205 AND THE MFL, IAP 
DISPLAYS A NOTIFICATION MESSAGE. 

M. To complete the ICS 206 Medical Plan. 

EXPLAIN THAT THE ICS 206 MEDICAL PLAN IS A 
NARRATIVE, FILL-IN FORM. 
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1. On the File menu, point to New Form, and 
then click New Form 206 – Medical. 

2. Complete the following sections as 
appropriate: 

a. Incident Medical Aid Station. 

b. Ambulance Services. 

c. Incident Ambulances. 

3. In the Paramedics column, click to select the 
Yes or No check boxes, as appropriate, to 
designate the available Paramedics for each 
type of medical service. 

4. Complete the Hospitals section, and then 
click to select the Yes or No check boxes, as 
appropriate, to designate if a Helipad and/or 
Burn Center is available. 

5. In the Medical Emergency Procedures box, 
type a description of the medical emergency 
procedures, as appropriate. 

6. Complete the following boxes: 

a. Prepared by (Medical Unit Leader). 

b. Reviewed by (Safety Officer). 

7. When finished, click the Save icon. 
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N. To complete the ICS 220 Air Operations Summary. 

EXPLAIN THAT THE ICS 220 AIR OPERATIONS 
SYMMARY IS MOSTLY A NARRATIVE, TWO-PAGE 
FORM. 

1. On the File menu, point to New Form, and 
then click New Form 220 – Air Operations. 

2. Complete the following sections as 
appropriate: 

a. Sunrise Hour. 

b. Sunset Hour. 

c. REMARKS. 

d. MEDEVAC AIRCRAFT. 

e. TFR. 

f. PERSONNEL. 

g. FREQUENCY. 

h. FIXED WING. 

i. HELICOPTERS. 

3. To advance to the next page of the form, 
click the Go to Page 2 button. 

4. Complete section 10. TASK, MISSION, 
ASSIGNMENT, as appropriate. 

5. When finished, click the Save icon. 
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